Nuendo11.0.41 / Kontakt 6.7 incompatibility?


I installed a new PC 1week ago (Win11; i912900k; 32ram6000; all ssd drives)
It’s working like a rocket. But it’s not ideal for the moment Nuendo is crashing a lot on opening last sessions, backups or even sessions I did 2 days ago… so sessions that I successfully yesterday.

These are big 5.1 sessions hybrid orchestral VSTi sessions.
I tried disabled Pref, Plugs… session loads, but when windows open I get sudden crash back to desktop. It’s not the first session I had this problem on this week.
I haven’t had “corrupted” sessions for years now and never really used bkp files. But now I spend 1h every day trying to find the session that is working to start with.
I tried :
windows updates.
deactivate pref (from loading nuendo screen)
deactivate third party plugs (from loading nuendo screen)
manually rename nuendo pref folder (in roaming)
manually deactivate plugin folder
Creating new session is ok.
presets and prefs in folders.
Un/Reinstall nuendo (removing all pref and vst2)

Last thing I did yesterday was just to replug my USB cards (RME802 + UC) to make sure they were not using the same USB controller as rme recommand) But anyway I had these sudden crash on reload before that.

I’m desperate here. I’m poing to try to create empty session and import tracks now.
Any idea what can cause this or what to try ?

New PC? Hardware!
The i9 12900k is available since two or three weeks now.
Did you really expect no problems with a brand new platform?
BIOS and system drivers could update on weekly basis in this early stages…

1 Like

oups sorry for dbl post.
i’m rebooting alot trying to fix this.
probably posted without noticing.

Did you really expect no problems with a brand new platform

yes… not a computer export have no idea.
two or three weeks ?(really ?) i thought it was out for longer. i9 and setup recommended on gearspace.
I think it’s a session corruption. There’s nothing I can think of to do to it. Even with raw reinstall no plug no pref the session doesn’t open.

The question is, when is the session getting corrupted? I would think this happens on the hang on close behaviour of Nuendo.
So, if that problem persists it will happen again.

When I close Nuendo or session I don’t have a crash or anything it closes normally… sometime it’s long because the session is crowded and I see the ram going from 90% to 30 when closing it… But you mean by “hang” the moment nuendo is closing the session and you can’t do anything right ?
Anyway… I’ll look for updates for bios or anything like this. I’m not good at this I just hope I can work :stuck_out_tongue: deadlines are crazy and I lost 4h with that corruption here.

thx for help.

To be honest, if you are building a new system with deadlines in mind and don’t having a plan B… well you get the point :wink:

1 Like

if you want to have more fun it’s over here :

my plan B is the old computer. It’s still working but since I tried this new thing it’s worth wasting sometime trying to make it work… well so far it’s a mess.

Well if it’s any consolation I figured out that my UAD-2 card when installed physically but without a driver was conflicting so much with my Radeon VII card that continuous “glitches” and resets and re-installs of the Radeon driver eventually led to the system not booting into Windows at all. Had to reinstall the OS and then restore OS from backup. That was a fun day. At least I learned a few more command line tricks…

Doesn’t help you directly but at least you’re not the only one having suffered in the past 7 days.

There’s so many aspect interconnected that it is sometime an easy fix but takes long time to spot it.
Reinstall all takes 2 days for me. It’s a nightmare. I have a second drive same specs as main (OS) I want to mirror it when all stable and unplug it so any major crash I just plug spare drive in.

Yeah, mirroring probably offers the lowest amount of downtime. In my case Macrium Reflect allows for you to reinstall the OS which actually doesn’t take that long, and then just install Reflect on the new OS drive and run a restore from the backup - on the OS drive itself. It’s actually pretty neat.

But yeah, it completely sucks when these things happen. Fortunately it’s only once in a blue moon.

aaaaand I still have this session corrupted today.
yesterday I had a crashdump message… not sure it’s related because it happen way before .bak are corrupted. And If I should maybe ask steinberg support about all this now ?
fortunately a backup of 2h earlier is working…
I wonder (really at that point i have no idea) but I wonder looking at the backup that this corruption happens after some sort “sleep mode” because there’s a gap between .bak
I made sure there’s no sleep mode on drives and steinberg mode is activated. Although my screens sleep mode was activated after 10min. I turned it off.

Have you tried opening a new clean project and then importing tracks from the corrupted one?


Yes I tried that. I don’t remember how it didn’t work but it was not possible. I’ll try again to see if t he session could be read but import didn’t work or if it crashed as I was reading the corrupted project.
I’m trying to be carefull with saving regularly with another name when I leave the studio for more then 10min because I have that unfounded feeling this happens when backups are done while I’m not working on nuendo for a while… but really I have no idea how why what at this point.

just saw in native access that kontakt update is now : “kontakt is now Windows 11 compatible”
sooo… let’s see?

I was/am pretty sure I did this and it didn’t work. But today after loosing all morning of work with .bkp working I gave it a try and it worked ! So maybe I will try to create new session and import tracks from my template there to “start from new” I can’t redoo that template it’s over 1000 unactive VSTi kontakt routed, named, colored eqed etc… I can’t imagine doing it from zero because it’s corrupted ? I mean. WHen I use that template and work it saves and open fine. It’s just after some hours of work that it’s sometimes corrupted so I hope template is fine.

1 Like

I’m back on this forum as it looks like the problem is more related to steinberg than my computer. So to resume, computer behaves ok with reaper. But with nuendo crash to desktop on loading sessions instantly.
removed and reinstalled eLicenser as recommended by MattiasNTC and did update procedure on eLicenser and it seems that I don’t have these crash to desktop anymore.

Still… I had an error on the tests I’m doing.
Right now I’m “stressing” nuendo to understand if it’s stable enough to work. big VST3i template in 5.1 with auto backup every 3min and closing opening nuendo every 20min to check how saved bak and npr are doing.
I had a KERNELBASE.dll error
did a sfc /scannow as recommended on that thread but found nothing and .bak file is still not accessible.
hope it’s a one time thing and I can start to work…
this other post says :

Good day,

Can you send over a copy of the the latest crash.dmp file so I can decode it? Its usually located in the Documents folder: → Documents\Steinberg\CrashDumps\

If the problem persists, I would recommend doing a screencast/video of your Nuendo Studio/Audio Connections settings, and routing/signal chain configuration form outboard to inside DAW.

Some basics to keep in mind:

  1. If Nuendo crashes and your PC does not, it’s related to things like VSTs/Audio Interface Drivers or settings/Audio Resources issues.
  2. If your computer crashes (BSOD), its typically related to hardware drives or corrupt software or failing hardware (memory, HDs, mommy board, etc).

Michael Clendening

Hi thanks here it is :

Yes it’s only Nuendo. Pc is fine. reaper is fine.
Also… i’m having this crash linked to eLicenser again.
Steinberg support asked me to plug my eLicenser in my laptop… since then I have that crash to desktop again… I’m starting to be fedup wtih this.
Shouldn’t I get a new eLicenser ? is there a physical problem with my key ? i’d rather do/try that before key is dead for some reason and I can’t work anymore.
thx for help

Hmm, this is a very generic crash.
Basically, Windows failed to release a thread whose task was completed and when Nuendo tries to delete it from the thread pool, the application crashes.
This might be a rare occurrence, or systemic to something like a problematic eLicenser. Being that the crash occurred in the core area of the app, we would need Nuendo debugging symbols to dig deeper, which only Steinberg will have and would unlikely release to the public, (this is a support thing for sure).

The tool I use is WinDbg to read the .dmp files.

Hi thanks for you time.
I’m under pressure to get back to work as fast as possible.
Would you think changin my eLicenser could help or discard any problem ? I don’t know the procedure, Would it be worth trying?

The cause for very! rare problems with my eLicenser (1st edition) were usually corrupted or wrong USB drivers on the PC ( especially new rigs ) and 3rd party plugins. In one case it was a defektiv Mainboard that did weird thing to the USB ports. The dongle itself still works flawlessly with all software licenses installed on it. I hardly ever had to re-install Nuendo. A second and third eLicenser dongle here work perfectly, as well. Always with the most recent version of eLicenser Software, of course.
A damage to the dongle is, of course, always possible, though. Yes, if nothing else helps, change it for a new one…

1 Like