OATMEAL 38.1

Hi there!

I’m running Cubase 7.5 64bits on windows7. I have installed oatmeal 38.1 in my vst folder. The problem is when I want to open oatmeal vst, it opens in a small tiny window, and I can’t use oatmeal. I tried (in the skin folder) to use a different skin, same result. I also tried previous oatmeal versions, same result again. If I load oatmeal without tweaking skin folder, it says vst bridge connection lost…

I also tried to reinstall the vst several times…

Is anyone ever performed that situation? someone can help me with that issue?!

thank you!

Aloha e and welcome to the board. E’ Komo Mai’.

On Mac here but might be the same type prob. (not specifically oatmeal)

This happens to me when running the computer and Cubase in 64 bit mode
and then trying to opening a 32 bit plug.

Two possible approaches:

1-Try running yer PC and Cubase in 32 bit and see if ‘oatmeal 38.1’ opens/works at that point.
2-Get in touch with the oatmeal folks and see what they have to say about this.

Good Luck!
{’-’}

I’ve run into a similar problem but not specifically with Oatmeal (whatever that is)… :wink:

I suggest that you make sure that both programs (Oatmeat & CB) are set to “run as administrator”.

Good luck.

Regard. :sunglasses:

Ok, I installed cubase in 32bits, and Oatmeal works like a charm. So it looks like the vst bridge doesn’t do the job in 64 bits… The problem is I want to use the 64 bits…Is there any updates for the vst bridge? I tried jbridge, but when cubase64 is in the starting menu, when he scans the oatmeal dll bridged file, the program stops working…what a mess!!

FINALLY!!! I jbridged again and worked! So all good in the hood!! thank you guys!

Hi,

can you explain how you did it please? I have the same prob. I use Win 7 + cubase 8 pro and could not succeed using vstbridge nor Jbridge for OATMEAL

Thanks in advance