Odd issue with Cubase 11 metronome?

I am not sure if this is just me, but ever since I updated Cubase 11 to Cubase 11.0.10 my metronome is some what inconsistent. I turn it on and it does not turn on, but sometimes, if I go into metronome editor it does. something odd is going on, I usually use my S88 MK2 keyboard to turn it on or off…
anyone else seeing this issue?

No, all good here.

I too, use a S88 and a S61 have no issues with the metronome.

I think I found the issue, it was my text to speech software synthesizer. Uninstalled it rebooted no issues so far… I remembered, I installed it, same time as my 11.0.10 update.

Thanks guys for checking, it is solved, it was the software I got from windows store, it does something to the SSL2 Audio driver, which in someway effects the the ASIO drive…

It’s really odd, it’s still doing it, metronome is set up correctly. Sometimes when I go into the project and I turn the metronome on, with my keyboard, it doesn’t make any sound. if I hit the (E )edit button go into metronome editor and click OK it works. I reinstalled CUBASE 11 even though, I know , there’s nothing wrong with it, did not help.

I would try troubleshooting using the Safe Mode Dialog

I did, and it makes no difference, so if I click the metronome button, using the GUI button, the metronome turns on, but if I press the S88 MK2 metronome button GUI shows it’s on, but no sound? so odd… now if I click GUI icon of the metronome off and on again it works fine.
I’ll make a video to show this behavior, no other issues.

note: once I click the metronome button, on the GUI, from that point, keyboard can turn metronome on and off… why can’t a remote device turn on metronome for the 1st time?
can someone try this? turn off your metronome save project, open the project again, and now try to turn on the metronome using just your keyboard, it will not sound, even though you see the metronome enabled icon??? WHAT THE! Steinburg is that normal behavior? it sucks if it is… FIX IT! :slight_smile:

Anyone else seeing this?

this is what NI folks said,


This is a limitation in Cubase’s handling of metronome settings via controllers. Unfortunately we cannot control this.

this is a Cubase bug!?

because the Cubase metronome button does go on, just no audio and the metronome audio routing is defined correctly, steinberg, can you please fix this issue?

is there a way to go back to the old version of Cubase Pro 11.0.0? instead of Cubase Pro 11.0.10?
I would like to see if this is a new bug?

I suppose they can say what they want, but that does not make it so. Also:

So if you turn OFF the metronome, save the project, re-open it, can you turn it back ON from your S88 MK2? and it sounds? also are you using Cubase 11.0.10? as well?

Steve, did you see the video, I posted?

Why? I don’t doubt what you’re reporting, and it’s @cruehead who has the S88.

On NI forum people are saying, they don’t see this issue with 10.5, is this a Cubase 11.0.10 issue?
can someone from Steinberg test this? it sounds like a bug.

hi @cruehead do you also have Cubase 11.0.10 pro

I have a problem getting a Metronome click - in some projects it works fine and others not.
I just created a new empty project, added an instrument track and it worked fine. I tried that again and now it does not work - no sound.

I closed Cubase and did the following:

  1. Start Cubase
  2. Create a new empty project
  3. Enable Metronome
  4. Start/press Play and there is sound
    I did this a couple of times (step 2 to 4) There is sound - so far so good

Without closing Cubase:
A. Open an existing project that i knew had no metronome sound earlier on
B. Start and the metronome has no sound.
C. Close project
D. Follow step 2 to 3 (above steps, not A to D) without restarting Cubase, and there is no metronome sound

I compared my Metronome settings and they are exactly the same!?
I don’t use Control Room, just standard settings!?

Anybody found a solution for this?

Cubase Pro 11.0.30
Build 419

I notice you use a NI MK2 controller, so do I. THAT is causing the issue.

Here’s what I’ve found. Open a Project, in Cubase enable click, then the KK Controller will take over from there, as expected. IF, you attempt to use the KK controller to enable the Click first…it doesn’t work.
So, for me…as long as I enable click once in Cubase when i open the project then the controller can take over… btw, Logic X has no such issue. So it’s a matter btwn the two apps.

@pmcc1120 , thank you for the response.
I use the Korg NanoKontrol2 it is setup in CC mode for controlling dynamics, expression etc., it has no click control and i use the Behringer X Touch One as DAW control and it has no click activation/deactivation either.
I tried to disable both of them and still no click :unamused:

Edit: Oh, maybe it was not a reply to me!? :grin: