Odd Meter/ Time Signatures

Hey guys,

I deal with a reasonable amount of Jazz and Fusion music and their accompanying complex time signatures/ odd meters. If it is possible, I’ve been unable to get Nuendo to deal with odd meters in the midi sequencer as the grid just stays static and becomes essentially useless as it goes out of sync with the ruler.

Is it definitely true that a user cannot use the grid in Nuendo when sequencing odd meters? (or is this just , as is so often, my user error - Im crossing my fingers for the latter) This seems like a bit of a requirement that I would have thought would have been worked out in the 90s or something. if it is possible I would very much appreciate a "how to’ on this.

Thanks much

I think you are talking about changing time signatures through a project.

To accomplish this you need to Add a ‘Signature’ Track - Go to Project / Add Track / Signature.

You will then be able to change the time signature wherever you like, to whatever you like, as many times as you like within a project.

Page 130 in the pdf Operation Manual (English version).

Good luck.

Appreciate the input fenderchris but it wasn’t a newbie problem.

Unfortunately, this is the first time I’ve had to use midi on a jazz fusion project (just not common right?) and when I established the signature track with the accompanying changes the grid moved appropriately but out of sync with the ruler.

Yikes. I knew this was somehow user error (because its just too basic of a functionality issue) but i could not figure out for the life of me how this transpired as i am very comfortable with the software functionality. I hate the fact that i blew so much time on this (which is why I created the post)and i am really embarrassed to admit that.

Ultimately, the problem was that my assistant had created a quantize preset for another project that was time based (though not labeled as such) and the new project was defaulting to the quantize preset so that resulted in the grid and ruler being out of sync when i built my signature track.

While i doubt there will be many if any one else having the problem I’m just creating this last close to the post just in case as I appreciate when users share the solutions to problems (especially when its user error)


Glad you solved the problem.