Odd tracks appearing

I have just noticed some odd tracks appear in a project. There are 9 of them and they appear at the bottom of the track list, are labelled as Instrument tracks and have names like EPM_S_Fj_V05. Does anyone know what they are? (I cannot find any reference in the handbook). (I have vst’s on 8 Instrument Tracks that I have set up).

Sounds like channels from the VST Instruments Device window. (F11)

Sounds a little like grooves dragged over from EZ Drummer or similar…

Ah, that might be it! I have been using Superior Drummer 2. And yes, it looks like their phrase identifiers. But all I have done (as usual) is to drag phrases from the SP panel to an SP Instrument track. There are no drags in these tracks, just the empty track.

Just experimenting - if I drag a SP phrase to somewhere where there is no track, Cubase creates an Instrument Track but labels it Instrument Track 15, 16, or so.

What do you think has happened?

OK, just tried a few things again, and it is exactly that - Superior Drummer creating additional tracks named as the drum phrases. I am sure it should not do this, and I am sure I have not seen it before, but at least the mystery solved!

Many thanks.

Happens the same for me, if I drag a groove to my Superior Drummer track or tracks, the groove drag creates its own track each time also. A little bit annoying, I am sure this behaviour was fixed some while ago, but seems to have come back with more recent Cubase versions.
I just delete the empty tracks that are created and all is well.

Yes, I don’t remember such a thing happening, though I have used SP2 for some time. As you say, it could well be a problem re-appearing. Anyway, good call, and thanks!

Just did a little deeper digging and discovered if I untick ‘Auto Dissolve Format 0’ in the Cubase preferences (under Midi/Midi file import options)… the tracks are not created. Result. :slight_smile:

Excellent :slight_smile:

Don’t suppose you can answer my second question of the day by any chance? Post above re: FX track.

Sweet! Thanks for that info. I’ve been seeing the same thing in SD2 as well and have just been using “delete empty tracks” . Looks like I have some un-checking to do right now.