Öffnen mit...Dialog -> Cubase 7 64 Bit

Hallo,
ich lege von meinen aktuellen Projekten, die CPR-Datei als Verknüpfung auf den Desktop.
Dann öffne ich meistens mit rechtsklick auf die Verknüpfung, dann öffnen mit… die Cubase Version aus.
Die C/ 64 Bit Variante wird bei den empfohlenen Programmen nicht gelistet.
Auch wenn ich versuche , mit Standardprogramm die C7 64 BIt Version dazu zu bekommen, funktioniert das nicht.
Es bleibt weiterhin nur die 32 Bit Version zur Auswahl.
Jemand eine Idee?

Sollte eigentlich klappen, versuch mal öffnen mit und dann auf durchsuchen in
C:\Program Files\Steinberg\Cubase7\Cubase7.exe <- 64 bit
C:\Program Files (x86)\Steinberg\Cubase 7\Cubase7.exe <- 32bit

ja, genau so habe ich ich das probiert. Und es funktioniert leider nicht.
Bei Cubase 6 funktioniert das mit beiden Versionen!
Nur bei C7 64 Bit, wähle ich den korrekten Ordner und Cubase7.exe aus, diese erscheint dann aber nicht bei den empfohlenen Programmen. Komisch das…

Ich checke das mal melde mich dann wieder :slight_smile:

So da bin ich wieder du hast recht macht er nicht aber es gibt eine not lösung aber die ist auf eigene gefahr bennen ein Cubase7 in Cubase7 32bit oder 64bit.exe um. Dann kannste die auswählen mit öffnen mit und du siehst dann beide Versionen!! ALLES AUF EIGENDE GEFAHR!°

TIP: Mach zur Sicherheit ein Backup von der EXE am besten mit Winrar/7z ein Archive erstellen mit der Cubase7.exe damit du die Orginale jederzeit zurück stellen kannst falls es nötig ist :smiley:

Gute Idee! Probiere ich aus (natürlich mit Backups der EXE-Dateien :mrgreen:

VIelen Dank auch!

man tut sein schlimmstes :smiley: fg

Ich noch mal hab ne bessere lösung gefunden und zwar diese hier:




diese Variantie ist auf jeden fall schöner und auch simple zu machen

Download Link:
http://www.door2windows.com/download/?tool=Ultimate%20Windows%20Context%20Menu%20Customizer&ext=zip

djkey, an sich eine klasse Idee, nur wenn ich Rechtsklick auf die cpr-Verknüpfung auf dem Desktop mache, erscheint auch bspw. Cubase 7 64-Bit, aber es wird nur das Programm geöffnet, ohne das PRojekt gleich mitzuöffnen.
Oder habe ich bei den Einstellungen was vergessen?

ich check das noch mal :slight_smile:

Gebe ich in der command Zeiel nach Cubase 7.exe *.cpr an, dann möchte Cubase 7 *.cpr öffnen.
D.h., ich benötige ein Parameter, der die cpr-Verknüpfung übergibt.
Nur wie geht sowas nochmal?

Puh das weiss ich so jetzt auch nicht :frowning: aber hast recht Cubase öffnet sich nur

So ich hab bissel rum probiert und ich hoffe nun dir helfen zu können :slight_smile:
ich habe 2 Reg schlüssel gemacht wo du auswählen kannst 32 bit oder 64 bit :slight_smile:

Demo Video:

http://www.youtube.com/watch?v=aAhdVkgklFE&feature=youtu.be
cpr öffnen mit Cubase 7 32bit + Cubase 7 64bit.zip (863 Bytes)

Djkey, danke für Deinen vorweihnachtlichen Einsatz :slight_smile:

Mit der reg-Geschichte ist auch ne gute IDee, aber da bin ich ständig am klicken (da ich ja auch noch C5/C6 drauf habe).

Steinberg hat es wohl versäumt, bei der Installationsroutine die entsprechend zu berücksichtigen (nach dem “Installationswirrwarr” wundert mich nix mehr). Ich werde das an Steinberg kommunizieren.

Bis dahin, vielleicht fällt mir/Dir Euch noch was eleganteres ein.

Dennoch vielen Dank für Deinen Einsatz :slight_smile:

Also ich habs über windows startbutton - Standardprogramme - .cpr ausgewählt und dann zur cubase7.exe datei
gebrowst - hingekriegt …

Genau so geht es bei mir leider NICHT, wenn Cubase 32 Bit UND Cubase 64 Bit installiert ist.
Hast Du beide Verisonen installiert, und beide in den empfohlenen Programmen unter “öffnen mit…”?

Ne , sorry , hab nicht beide installiert … Kapier erst jetzt dein eigentliches problem :unamused: