often crashes on quit

Nuendo 5.1 Mac
OSX 10.6
MacPro 1,1

Nuendo often crashes during quitting, usually when session is still open before quit. I experiences this about once or twice a day, very often.
Nuendo Crash on quit.zip (17.1 KB)
Anyone else experience this?

Hi,

you are running 10.6.6. Are you by any chance running it in 64-bit mode? I can’t tell for sure from the crash report alone. Please try the following:
While booting your Mac, press and hold the keys “3” and “2” on your Mac’s keyboard (stands for “32-bit”) until the Apple logo appears. This will boot your Mac Pro in 32-bit mode.

Now try and run Nuendo and see if you still experience this problem.

Thanks!
Cheers,
Sebastian

Hi,

This is totally funny. I’ve been complaining about this for MONTHS in this forum without any feedback but “it’s your computer” (anybody can trace it in the old forum). Even I wrote an email directly to Steinberg support a few days ago with NO ANSWER.

Btw, I own a MacPro 1,1 too and they can’t run in 64 bits due the EFI.

I hope NOW someone will listen to me.

Regards

This is the support request that I sent on Jan-14 2010

Product: Nuendo 5.x (846758-472F65)
Version number: 5.1.0 Build 637

Platform: Mac
OS: OS 10.6.x
CPU/Computer model: Mac Pro
eLCC / LCC: eLicenser Control Center (eLCC)
Version: 6.1.4.1048
Clock speed: MacPro1,1 Dual-Core Intel Xeon 2,66 GHz
RAM (GB): 5
Audio Hardware/Driver version: Apogee Symphony32 Daemon v1.6.21, Maestro 1.9.18
MIDI Interface/Driver version: M-Audio MIDISport 8x8 3.4.0, Unitor 8 last driver, E-MU XMidi1x1 no driver,

Subject: Random crashes AND crashes on exit or changing projects
Request:

Hi,

I’m contacting you because I have crashes meanwhile using Nuendo (not too often) and on exit or closing to opening a new project. I suffer this problem for a long time (years).

I have fairly standard system based on Mac Pro Quad 2007, a Symphony32 card and a Rosetta 800 converter.

I´ve tried a lot of things during these years, posting on Nuendo forum without any feedback, so this is my last chance.

I only have this issue with Nuendo and Cubase. I also own Pro Tools 9, Logic Audio, Plogue, etc, and they NEVER have this issue. I´ve this issue in Cubase 4, Nuendo 4, Cubase 5 and Nuendo 5.

What I´ve tried:

  • Reinstalling OS (a lot of times).
  • Using minimal system, drivers, plugins. I could trace any combination that fails.
  • Changing USB elicenser keys, hubs.
  • Using NO USB drives.
  • Using NO MIDI.
  • Using MOTU hardware instead of Apogee.
  • Using NO UAD plugins.
  • Using NO Liquid Mix - in fact, i´s very buggy, so It´s dumped.
  • Using NO Waves.
  • Testing memory, drives and hardware.
  • Using NO Mackie MCU. In fact, now I have a Euphonix system.
  • Using Pro Tools or Logic, and they DO work great (Logic, in fact, even better).
  • Using more or less memory installed.

What I´ve NOT tried:

  • Changing video card.
  • Changing the computer.

I do have a MacBook where I use Cubase with no issues (the same that crashes on my MacPro).

So, please, can anybody give any clue about my problem?
I’ve attached all the crash logs from my last reinstalling.

I hope you can help me before dumping Steinberg DAWs after ten years using and promoting them.

Thanks for your support.

Best regards,
Antonio Escobar

Attached my last days crash logs

Regards,
Nuendo-CrashLogs.zip (395 KB)

Yes 10.6.6, will try 32 mode and report my findings. Thanks.

As long as I now, there is NO 64 bits mode in MacPro1,1 due its EFI32.

How can I tell if the OS is running in 32?

Activity Monitor is showing 64 bit processes even after booting while holding “3 + 2” keys down so I assume you are right and it is NOT running in 32 bit.

Correct?

Yes, you can assume it, but, if you want to check it, try

About This Mac -> More info -> Software

and you’ll see something like

System Software Overview:

System Version: Mac OS X 10.6.6 (10J567)
Kernel Version: Darwin 10.6.0
Boot Volume: Macintosh HD
Boot Mode: Normal
Computer Name: MacBook
User Name: antipop (antipop)
Secure Virtual Memory: Enabled
64-bit Kernel and Extensions: No
Time since boot: 3 days 10:23

Regards

No, you are mis-reading Activity Monitor (quite understandably) -

64 bit mode refers specifically to the Kernel, causing this to run in 64 bit mode. If this is enabled, all drivers and so forth (that depend on the kernel) must also be 64 bit.

However, you can (and 99% of us do) run in 32 bit mode. So the kernel is 32 bit. But, OSX allows other applications to run at 64 at the same time. So you will see things registered in Activity Monitor as 64 bit, along with other 32 bit applications (listed simply as Intel).

Unless you have specially run something in a command line to permanently enable 64 bit, OSX will revert to 32 bit at next re-boot, unless your running OSX server.

You’re most likely in 32 bit (99.999%).

Nuendo crashing on quit could be many things - most like a permissions problem on one the preference files. Try temporarily “hiding” your preferences folder by dragging this folder: mac hd/user/library/preferences/nuendo 5 to your desktop. Launching Nuendo will re-build prefs. See if it crashes on quit after that.

You can restore them later by putting them back (deleting the newly made Nuendo 5 folder in said location).

B

I’m running 32 bit and do so all the time by default (so I assume 10.6.6 defaults to 32 bit?).
64-bit Kernel and Extensions: No

Hi,

Disk Utility doesn’t fix it, BUT, I found a way that it’s giving me my first day free crash so far in MONTHS.

  1. Make sure you have Nuendo CLOSED.
  2. Download and run BatChmod from http://www.macchampion.com/arbysoft/BatchMod/Welcome.html (free)
  3. Check all the checkpoints but xattrs. Check is NOT the “-”. If you have a “minus” in some checkbox, click until you get a check symbol.

  1. Apply (it will ask you for the admin key).

Keep us updated.

just replying to get on the e-mail list for this topic, thanks.

Antonio, apply it to what, app, prefs?

Nuendo preferences folder at /home/Library/Preferences/Nuendo 5, where ‘home’ is your user name.

One day free of crashes. Amazing

This seemed to fix crash on quit.

Yes, for me too, but NOT with the Disk Utility. Disk Utility doesn’t fix anything in this case and this (suggested by Steinberg) make me waste a lot of time (and money in new USB hubs, new eLicenser keys and so on). So, in my opinion, Steinberg HAS to updated its knowledge base and add this fix.


By the way, Steinberg confirms me that there is a bug due the video engine that makes Nuendo crash on quit (to be solved)

Regards

I hope this could be good news in the future, but I had the same crash on quit problem in cubase5 and since I upgraded to version 6 this event has disappeared.
Jose

If you started a brand new set of preferences, that’s why you don’t have crashes anymore.

My crashes on quit are back, but I’ll wait to the next update for complaining . It’s known by Steinberg there is a bug with the video engine, and I’m working with it intensively.

Anyway, I’m totally tired, so let’s wait.

Finally, it seems that this issue is solved. I’ve created a new user and I’ve moved some preferences to a brand-new Nuendo 5 preferences set.

After that, everything seems to work perfect.

The funny thing about this is that Pro Tools HD 10 and ALL the software that I use to use, worked great in my old user.

It took me something like 2 hours to move some settings and preferences to the new user.