Old Mackie Universal Control w/C13 Pro

Hi. I have a used old Mackie Control 8-channel board v.2.0. I have a PC, Cubase 13, and a Focusrite 18i20 interface. The units are connected, and I set Cubase to Mackie Control, although I already have a Behringer X-Touch One functioning there: (I am of the impression that I can have both running at once, right?)

Anyway, the Mackie boots up and sees all the tracks on Cubase. but hitting buttons and moving faders does nothing.
When I hit buttons on the Mackie, the Focusrite sees MIDI activity, but it’s apparently not getting thru to Cubase.
Any ideas what I might be doing wrong?
The Cubase control panel lets me set the MIDI output to the Focusrite, but not the input; it doesn’t offer the Focusrite as an option, so I have to set MIDI Input to ‘All MIDI Inputs’. I tried different MIDI cables, too.
Disabling the Behringer didn’t help either.
Thanks for any insight!

In your Device Menu you need to ADD (the little + sign) the Mackie to your remote list and assign the corresponding ports , (midi/usb ) for the Mackie to pick up any activity

Remote Control Devices (steinberg.net)

Sorry but your instructions do not match the menu options in Cubase 13, which is what I believe the question was pertaining to because C13 does not appear to have a “Mackie Control” option available, or I am looking at the wrong options. Certainly there is no Devices menu I can see in C13. Only Studio->Studio setup.

Yes, the menu title changed, I don’t remember from which version.

Now it’s Studio→Studio Setup, and you can see there the + Add Device.

1 Like

Thank you so much. I appreciate your response. The issue was that the MIDI Controller section was confusing me, thinking that this is where control surfaces are configured. I did not realize all I had to do was click Add Device.

Thanks again.

Did you get your Mackie working? I have one and cubase 13 constantly causes stop and button changes during playback on Win 11 pro on a PC… It works fine on Cubase 12…


Double-check the Studio > Studio Setup. I expect, you are using the Mackie Control component there. Make sure, the MIDI Input port is set properly to the dedicated MIDI In (not All MIDI Inputs). Also make sure, the given MIDI Port is disabled from the All MIDI Inputs in the MIDI Ports Setup, please.

You can attach the Studio Setup window screenshot, to verify.

Thanks for the reply
Yes It is set correctly. Cubase 13 is the problem for me. I have worked several hours trying to resolve this issue. The Mackie control wil light up Scrub and zoom and random when just sitting there and sometimes during playback making CUbase 13 un usable . Works fine in Cubase 12
Thanks for your response. Hopefully it will be resolved in future updates


Could you provide the screenshots, please?

Do you use the old component, or do you use any MIDI Remote script?

I have pulled the Mackie out for now and I am using behringer X touch. This happened in a previous version of Cubase but was fixed in later updates, I am hoping they will fix this also. I use the standard Mackie control universal set up not the midi remote script. Thanks Martin