Old RME Fireface having issues


I did a search for this, and all that came up were things on the Cubase and Nuendo forums.

I seem to remember reading about people here having issues with RME interfaces before a recent driver update . I’ve got an old fireface 800 that has been rock-solid since I bought it 17 years ago and there is no new driver for it… Recently I started having issues with sound dropping out when I have multiple audio apps (and chrome) open at the same time. I’ve never had a single issue with the FF since I’ve had it, but (and I did try to find the thread) I seem to remember peopled saying that the new driver solved this. Anyone have any ideas if I can sort it, or what may be causing it?

Also, I’m not sure if this is related, but even with just Dorico open, if I open a second project, the sound disappears (and it’s not that the 2nd project is not activated, it happens even if I close the first and open the second from the hub), the only way to get sound back is to close down and re-open Dorico. I’ve tried this on both my desktop and laptop computers and they both do it…

Apologies for the multiple posts today, it seems that for some reason, all the gremlins are out in the Toaster household today…


Yes, there were some issues recently with Fireface interfaces and Dorico, but the latest driver from RME (don’t know the version number anymore, but it was released in May this year. If you can’t update to that one, then I also do not know what to suggest.
Just a few questions: Does your Fireface have lots of MIDI ports?
Do you have other devices connected also with MIDI ports?
Do you use those MIDI ports actively?
Do you use virtual MIDI ports?
What if you try to disable all unnecessary MIDI ports?

I had the specific issue with my Babyface that when trying to open a second project, Dorico invariably crashed the audio engine in Dorico 5 (but NOT in Dorico 4). Could be related to your own issue. The latest RME driver v. has completely fixed this.

Hi Ulf,

The FF800 only has 1 midi port, which I use as it’s the old reliable 5 pin DIN which means I can use MIDI with whatever app I want with many of them open. My master keyboard is a Keylab MK2 which I have connected over USB so I can use the transport controls with Cubase. I’ve disabled the USB Midi in Dorico (and any other standalone vsts, etc).

If I open Cubase first, then Dorico, it all works fine, I can control Cubase with the transport and Dorico makes sound when I play the keyboard, when it’s got focus.

Then sometimes, if I open Chrome or change documents in Dorico or just simply leave the machine one for a while, it goes a bit haywire and the Cubase audio starts distorting, or Dorico just stops making noise…

It feels to me more like an audio issue rather than a Midi one though as like I said above, repeatably, Dorico will stop making noise if I close one document and open another, only resuming making noise if I restart Dorico…

I’ll double check to make sure I’ve got all the extraneous midi devices turned off in both programs though, but I need to keep the usb midi enabled in Cubase as it’s the only.way I can get the transport controls to work in Cubase when it’s not in focus ( I’m using it to host multitracks that I’m transcribing…)

Cheers as always for the help.



Unfortunately, it seems that there’s no recent driver for the FF800, the latest was 2019…

I’ve messaged rme to set of there’s any plan for an update, they’re pretty amazing at supporting their older hardware. …


I suppose eventually they will stop supporting older hardware, unfortunately. I’ve had the Babyface around 8 years now and I’m hoping it’s still got some life left.

There is a newer one, release date is 2021-11-10 and version number is 3.41
My FF400 runs without problems with this driver.

Edit: now I saw it’s Mac only, so I guess you’re on Windows.

Yeah, I’m on Windows.

TBF it’s 17 years old, so I can’t expect too much but here’s hoping they fix the issue that was affecting the baby face pro on the older devices…


Sure it is an audio issue, but see, we have an issue at the moment, when using too many MIDI ports, we use up all system resources for MIDI ports. In that case, the Windows scheduler sometimes decides to move our realtime audio threads to an efficiency core . If that happens then you run into exactly those kind of problems, i.e. no light and no sound.
Normally our realtime audio processing threads shall have high priority and run on the performance cores. If Windows now decides to not follow this scheme, and instead schedule them on Efficiency cores, then we have the classical situation where the weakest link in the chain decides the stability of the whole chain. So if even just one audio processing threads goes on an efficiency core, all other threads are likewise affected and drop outs may occur. Our audio engine team is working with Microsoft on a solution to this., but don’t know when a fix will become ready for shipment.

One other question, in Dorico, do you have ASIO-Guard switched on?

I don’t think I have any efficiency cores, I think my processor is the gen before those came out… I’ll find out my model and let you know. I’m away for the rest of the week now so I’ll have a look when I get home, and I’ll give you an answer to the ASIO guard question too…



1 Like