Old VSTI plugins install in Cubase AI 9.5

Hello,
I have Cubase 9.5 AI which came with my UR22, how do I install and get my old VSTi plugins to work as all I can See is the default plugins that come with the software but can not see or pick my old vsti plugins installed?

I under stand VSTI 16 or 32 bit may not work in cubase 9.5 so how can I get this work, is there any conversion or specail software that dose it?

You have to buy jBridge:
https://jstuff.wordpress.com/jbridge/

After buying it, download the latest beta:
https://jstuff.wordpress.com/jbridge/beta_updates/

This will allow most old 32 bit plugins to run pretty well in Cubase 9.5. It offers far better compatibility and stability than the internal bridge included with old versions of Cubase.

Thanks I will look into it