OMF and AAF does not work


I have a major problem. I cannot export OMFs and AAf at all. I mean they do export, but then I cannot open them in any application, not even Nuendo. When I am opening OMFs, Nuendo seems to import all the audio files, but they do not appear in the timeline. When I am opening AAFs, Nuendo seems to import everything and for 1s I can see the audio files in the timeline, but then they become invisible. I can remember having this problem before. The space appear to be empty, however, the files are still there. When I press play I hear Nuendo playing them. When I then save the session and reopen it even the invisible files are gone. This is only true for OMFs and AAFs exported from Nuendo. I can import other OMFs.

This mistake appears on my MacBook Pro 5,1 as well as on my Mac Pro 4,1. I now even tried to do a clean reinstall of Snow Leopard on my Mac and then I only installed Nuendo, to see if it might be another software causing this. But even on a freshly installed system I get this result. I don’t know what it is, maybe it is my Mac generations, but at the moment I am not able to bring in audio sessions from Nuendo into other programs at all.

Could someone maybe download these little test AAF and OMF and see if it works on your machine?

You can download it here.


Many Thanks,


hi max

your link has a typo: it’s missing the .com.

yes, both files import audio but don’t place them anywhere on the timeline. i’ve just done a test export and it works fine. here are my export window settings:

and here’s the test omf if you’d like to try it:

Thanks Max, so here is the real link to my test files:

I have downloaded your omf and I cannot open it in Nuendo. I once again get an empty timeline. Your settings are about what I have used except I didn’t tick ‘export clip based’ and ’ use fade curve’.

Best wishes,


I have just installed Nuendo on a Windows 7 PC to see if the AAF export/import works on Windows and I get the exact same result.

Check your session start time/offset. It sounds as though it’s different to what you’re importing to which is why you briefly see them before they move to their proper place.

Ah the offset. No they are not moving to any position. They are nowhere in the session and invisible at the right place respectively. But what I did is, I set the Timecode 0 at the start of the film (Set Timecode at cursor). That left the start of the project (in project setup) at a negative rate. I now let the project start at Timecode 0 and suddenly I can export and import OMF and AAFs again.

But that seems to be a bug in Nuendo then that you cannot export OMFs and AAFs when the project start is negative.

Anyway, thanks for that. It works now.