OMG - eLicenser / Steinberg Zero Downtime & PAIN

Hi, well what a night it’s been so far. One of idiocy I’d lean to.

From having the thoughts of reinstalling my Cubase 8 Pro to complete and utter despair and confusion, here goes nothing.

  1. Downloaded my CuBase 8 Pro [some 9.5G]
  2. Clicked to install CuBase 8 Pro - which all worked perfectly
  3. Downloaded eLicenser [eLicenserControlSetup.exe] and installed and here is where the demons started playing …
  4. Opened eLicenser, activated CuBase 8 Pro with activation license, BUT, no licenses showed up.
  5. Drank some wine.
  6. Tried many many times to activate, re-activate, follow the instructions, re-follow instructions and continued on in the loop for the next 1 bottle of red.
  7. Finally, found that I had lost my USB eLicenser, so I had to activate Steinberg Zero Downtime, which I did
  8. Downloaded the document to fill out and send back to Steinberg so I could re-enact a new activation code, only to see that I have to add the “Lost USB-eLicenser Number” which I don’t have do I because it’s lost?!? Make sense. Not trying to bore you, however, we continue.
  9. Outcomes - I have no licenses except for the new

Steinberg Zero Downtime
Activation Code:0240 #### #### #### #### etc.
Activation status: Not yet activated

Now I have to fill out the report, which I cannot do completely because the activating the Steinberg Zero Downtime has wiped all access to licenses etc., so here I be in limbo.

I cannot complete the CuBase install to create our beautiful recordings and here I am now, in the forums, drinking red, and thinking why oh why is Steinberg soooooooooo friggin complicated and difficult to maneuver.

I am a reasonable human, I pay taxes, I feed the family, I love a few people … so I ask you Dear reader, what is the Battered Beast to do now?

Should be no issue if your software was registered in your MySteinberg account and you have a spare USB eLicenser dongle (you didn’t mention that you have one). Good luck.

Regards :sunglasses:

Hi Prock, nope don’t have a spare USB eLicenser dongle. All dongled out.

I think I’ll just buy Elements 10.5 and see how that goes. :smiley: