Omnisphere zipper effect using volume

On all of my Omni patches, when controlling cc7 volume I am getting little pops and clicks that correspond to the midi data. It even happens when I play and just adjust the volume knob using the mouse. It has rendered all the lower volume stuff as unusable. It’s really frustrating as the plug sounds so good. Any suggestions on how to fix? I’ve tried CB buffer settings, and adjusting the plug in settings, but to no avail. Running the latest version of Omni (1.5.6d).


The main master volume slider in Omnisphere has narrow range of values, so it won’t respond smoothly.
Use the indpendant Part Level faders instead, they have a much smoother response than the Master volume slider.

Thanks much to SS suport.