On Cubase AI 9.5 (64bit) start-up it freezes & says "Windows Installer/Preparing to Install

Like it says in the title, On start-up it freezes & says “Windows Installer/Preparing to Install” I had driver 9.5.10, I figured I needed to update to 9.5.20 driver but it had no effect upon re-starting my cpu. I had it working last week & recorded a few things with no problems. On start-up today I had to go into my eLicense centre & run as admin just to start anything up. Frustrating…Any ideas? :question: :cry:

Hi and welcome,

Are you on Mac or Windows? What OS version, please?

Hello, my Cubase AI 9.5 (64bit) does not start, tell me please? Win7 (64bit)

Hi and welcome,

Hard to guess with the very little information you provide. Maybe this?

If not, provide more info, please. Can you see the splash screen? What is the last, what you can see on it? Do you have the very latest Cubase 9.5. update? What hardware do you have (Audio Device, MIDI devices…)? Do you have the latest driver installed? Is it the same, when you disconnect the Audio Device? Does Cubase generate a crash dump file? Did you try in Safe Start Mode?

Resurrecting this because I’m getting the same thing. Here’s my system:

Intel i5-6500 @3.20GHz
16GB RAM
Windows 10 Pro - latest update
Nvidia 1060 GTX - driver 397.31 (currently updating to latest, I will post if that fixes the issue)
Cubase AI 9.5.21
Yamaha THR10 - firmware 1.0.4
-Unplugged the THR10, attempted to load Cubase AI, failed

Cubase AI worked last night. After installing the April 2018 Windows 10 update last night, whenever starting Cubase, an installer window pops up during the VST Audio System… step, after loading the Yamaha USB driver. The installer does not give any indication as to what is being installed, saying only “Preparing to install…” Cancelling the installer changes it to read “Cancelling…” which means it’s still reacting, but it never actually cancels. I need to kill the process via Task Manager.

What’s important, and separates this from the Nvidia bug, I think, is that Cubase was fully functional last night before the Windows update. This tells me that there is something in the Windows 10 April 2018 update that is interfering with Cubase.

As of yet, I haven’t found a fix. Neither compatibility mode nor running it as an administrator worked. I would suggest looking to what could possibly attempt to install at Cubase startup during the VST Audio System step.

Hi,

Most probably Windows update changed your Nvidia driver. Search forum or Steinberg Knowledge Base articles for the solution with Nvidia.

Hello, anybody solved this? I tried to follow the instructions given by Knowledge Base article without success. “Roll back driver” option and Nvidia driver update was not available. I have Geforce GT 755M and I noticed from Geforce properties/Events menu that some changes have done during yesterday’s Windows 10 update to these things: nvlddmkm abd nvltwv.if_amd64.022… I have no idea what they are…

If you’re on Windows 10 and you received the recent update, see https://www.steinberg.net/forums/viewtopic.php?p=742387#p742387