On MacOS Musical Mode appears active -- but no files have it activated

i cannot seem to change my pj tempo without the audio getting messed up…i know its a change between musical and linear mode…but it doesnt exist…is that just because elements doesnt have this function or am i stupid…i cannot believe that elements wouldnt have a very basic function like this …please help

mac os catalania 10 15 7

Actually it’s a similarly named but different function.

Here’s the manual entry:
https://steinberg.help/cubase_elements/v10/en/cubase_nuendo/topics/sample_editor_tempo_matching_audio/sample_editor_tempo_matching_audio_musical_mode_c.html

  1. :house:
  2. Tempo Matching Audio
  3. Musical Mode

Musical Mode

The Musical Mode allows you to tempo-match audio loops to the project tempo.

If you activate Musical Mode for an audio clip, realtime time stretching is applied to the clip so that it matches the project tempo. The audio events adapt to any tempo changes in Cubase, just like MIDI events.

In the Sample Editor, you can activate Musical Mode on the toolbar.

Note

  • You can also activate/deactivate Musical Mode from within the Pool by clicking the corresponding checkbox in the Musical Mode column.
  • Cubase supports ACID® loops. These loops are standard audio files but with embedded tempo/length information. When ACID files are imported into Cubase, Musical Mode is automatically activated and the loops will adapt to the project tempo.
  1. :house:
  2. Tempo Matching Audio
  3. Musical Mode

thanks…but i need the opposit…i dont want the audio to change…i programmed the click to double tempo 150 bpm…recorded all the audio…but now id like the audio to stay the same so i can get a drum beat out of groove agent, but every time i change the project tempo 75bpm the audio changes eventough the musical mode is switched off…and a 150bpm drumbeat sounds herrandous…

dunno what to do…aaargh this is so annoying, also all the audio files in the pool are unticked…

Are you certain you have switched off musical mode, and not Musical Time Domain? The former is a file function, the latter is an Audio file function

i cant find the lock /clock buttons on my tracks, also no option to make em appear., but that might b because its elements…and i cant find a definite option to switch it off or on…if i click on it in the events bar it makes it worse and it creates a wave symbol on the audio file.so i assume if that is off its of…but if i change the time of the pj it still changes…so i dont even now if and how it could be generally switched on an off as i have not seen any option to change it at all, been at it for hours and its everso strange never encountered that before in 10 plus years of cubase…

That’s not how it’s supposed to work. Please provide a screenshot.

even if you could generally show me how to deactivate the hole thing right from the beginnig of a project…that would be great .

I see. The display doesn’t match reality – I would start Cubase in Safe Start Mode to see if there’s a prefs corruption

so why cant i just disable musical mode…and where…? please lemme know where i can do that thats all i need…or just say that that function doesnt exist…please

I’m sorry – I can’t tell if you read my last post.

i have opened it in save mode and it is not reacting any differently…i change the tempo and the audio changes…so please answer my question WHERE can i disable it.

Normally by unchecking the musical mode box, so there’s something else going on, which I can’t see.

I’ll edit the title of this topic to be more specific, maybe a Mac person will have something to add.

Add your OS details please.

but where is that box…please tell me …i keep asking…dont wanna lose all my prefferences in safe start mode without knowing where that box is u keep talking about, unless u mean the pool box.

mac os catalania 10 15 7

Just where you said it was.

It does sound like something deeper than just Cubase functionality is at work here, but have you tried rendering the audio in place? That’ll make new audio files of your click, then you should be able to change the tempo without affecting the audio…
but if there’s a deeper issue that may not work, but could be worth a try…?