one bar multibar rest

Hello.

Someone probably already asked that, but due to my lack of language knowledge I wasn’t able to find anything.

In my score, when I go to parts, I have multibar rest on. Good, that’s what I want. But when it happens that there is only one bar, dorico puts a big number “1” above the measure.

Is there a way to remove that?

Cheers.

1 Like

Engraving options (Cmd+shift+e), rests, no bar count…

1 Like

There it was!

Thanks

Should this also work in Elements? Or only in PRO?

Only Dorico Pro has access to Engraving Options.

And is there a way to alter this on individual multi-bar rests? I notice that a lot of things that can be set-up in PRO for automatic layouting can be controlled in Elements manually

I don’t believe so, no, I’m afraid.

I have the same problem. Has someone a solution for Dorico Elements?

I would be happy if there were a way to disable 1-bar multirests completely. Even without the number 1, they appear as if forced – in black (distractingly) when I always show implicit rests in grey. And there are things you can’t do by selecting a multirest that you can when selecting a regular rest.

(In Pro) You can in Engraving Options>Rests>Multi-bar Rests

It’s subtler than that. It’s not just the numeral, it’s the fact that the single-bar rest also selects and behaves like a multirest. I’ll give an example when I get back to my computer tomorrow.

Here’s an example: Select a rest and Shift-arrow to extend the selection. This works fine starting with a regular rest but fails with a multirest. In fact Shift-arrow deselects the latter! Shift-click on another multirest also fails (although Shift-clicking on a non-rest does work to extend).

I can’t really complain, as I understand multirests are system objects. But it seems unnecessary to make a single bar rest behave as a multirest when not displaying the “1”. I’ve gotten used to it by now, but I thought this thread is my chance to mention it.

Hi! It would be nice to have an option to remove this 1 even manually in Dorico Element. It doesn’t look pretty clean on my score.

I tried to individually set a custom scale to 1% but it doesn’t affect it.