one mic recording 4 channels of adat

I am using my 816x as a slave for 8 extra channels. I pretty sure I have things hook up right. I am using Studio one DAW
when I connect a mic to input one on the 816x I am getting a signal recording on track 9, 11,13,and 15 with just one mic in channel one
If I move the mic to channel two on the 816x it is recording audio on tracks 10,12,14,and 16.

Anybody know how I Can route each 816 input to it’s own track in Studio one

I set MR Editor up following these instructions

How to use the MR816X/CSX as a ‘slave’ device via ADAT

This article deals with how to use a Steinberg MR816csx/x as a slave device connected via ADAT to a master device.

In this scenario, a ‘master’ device is connected to the compute while the MR is used as a ‘slave’ stand-alone unit.
We will use ADAT / TOSLINK cables to send the signal from the stand-alone MR device(s) to the master device.

Install the latest TOOLS for MR.
Connect your MR interface to the computer
Open the DspMixFx
Configure the ADAT pairs to output the signal received from the respective MIC inputs:
Click on ADAT 1-2
Pan MIC 1 and 2 hard left and hard right
Mute the other MIC channels
Proceed in the same fashion for all ADAT pairs and correspondent MIC inputs as per the colour code in the screen-shot below.

Click to enlarge

Once set up, please close the MixDspFx, the current configuration will be saved.

Now, please connect the master device to the computer
Connect the ADAT / TOSLINK cables from ADAT OUT on the MR to the ADAT IN on the master device
You can either use the BNC-connector or ADAT for Wordclock synchronisation of the devices
Now you need to create the proper VST Connections (F4 or Devices -> VST Connections) in Cubase.
Create the desired amount of input tracks and assign them as needed, the analogue MR inputs will be available as the master device ADAT In.

Click to enlarge


If you view the ADAT Outputs in the MR Console, each INPUT on the MR is by default routed to ALL those ADAT output pairs so ADAT 1/2 is sending the mic input 1 out its output. If you change take to the ADAT output 3/4 you will notice that the fader for that mic input is still turned up, turn it off, the same goes for the rest of the ADAT outputs.

think of the CueMix there as 8 inputs routed to a pair of ADAT outputs. You’ll also want to PAN that mic input left for 1 and right to go out ADAT 2.

S1 is NOT your issue, you simply go into the I/O and configure them for use in S1 and then pick that input buss for the track you are recording.

Hope this helps some.

I use Cubase and S1 here as well with the MR816X. What is your primary I/O??

Thank you

I have already figured it out. After spending hour searching the internet, searching the forums, reading the Manuel, and play with it I finally caught on. I think the problem is there is no clear and concise information on how to do this stuff. I was actually surprised there is not even anything on Youtube and really disappoint how little support steinberg provides. I mean the focusrite Clarett I just bought has been out about 6 months or less and they already have several instructional videos, they answer there support phone, and they have almost instant CHAT help available 5 days a week, The CHAT line at Focusrite can take remote control over your fix things form there location. Steinberg had none of this support. I don’t many messaged I left with them and steinberg support has still not return any of calls.

Maybe this can help the next person who has problems setting up ADAT channels in MR editor

To set up for ADAT channels you have to pan each group of channel L and R and mute the others. For example to the right you see 4 ADAT group channels (ADAT 1-2) (ADAT 3-4) (ADAT 5-6) (ADAT 7-8)

So for each one pan L and R and mute the rest
For example
(ADAT 1-2) pan channel 1 L and channel 2 R MUTE Channels 3,4,5,6,7,8

(ADAT 3-4) pan channel 3 L and channel 4 R MUTE Channels 1,2,5,6,7,8

(ADAT 5-6) pan channel 5 L and channel 6 R MUTE Channels 1,2,3,4,7,8

(ADAT 7-8) pan channel 7 L and channel 8 R MUTE Channels 1,2,3,4,5,6.

you can store the setting at the top and your unit will maintain these setting once set if they are changed you can just go back to your preset to reset