One Note Only Sounding In Violin Double-Stopping

I have violin double-stopping in my score but on playback Dorico is sounding just one note of the chord. I am using the Garritan ARIA Player.

I tried setting the score playback to the default HALion and the double stopping sounded. I have used the ARIA Player exclusively in Dorico since I first starting using it over a year ago and have never noticed this problem before.

I tried different ARIA violin instruments in Dorico including both solo violins and section instruments but the problem persists. I checked the MIDI file from Dorico in my DAW and all the notes of the double-stopping are in place and they playback fully in my DAW with exactly the same instruments. I also tried the same instrument in Finale and everything plays correctly there too. It’s just in Dorico that I seem to have this problem.

Just as a check, I did also try a new Expression Map specifically for the instrument I use in case this did have some ‘influence’, but as expected this made no difference.

I’d appreciate any help with this.


I’m sorry to say that I don’t really know what to suggest, Michael. Are there any polyphony settings in ARIA that could be at play? Have you chosen a particular violin patch that has special behaviours when it comes to polyphony?

Make sure that you choose ‘Notation’ when adding instruments in ARIA. I think this should solve your problem. You can read about the difference in the GPO manual.

Hello Daniel,

Thanks for your reply.

Actually, yes, there is another parallel set of instruments specifically for notation programs use mentioned by andgle in their reply and … er … guess what … the double stopping works with this set. :blush:

I’d stopped using the ‘Notation’ set, even in ‘Finale’, years ago for varying reasons and forgotten about it.

On a different note, I hope you had a good and successful time at NAMM and welcome back.

Hello andgle,

Many thanks for that reminder and, as mentioned in my reply to Daniel, the double stopping works with the notation set.

Ahh well … much obliged to you for replying and now … back to using the 'Notation ’ set.