One wave for stereo, is that normal?

Hi,

I selected a stereo audio track and made a test recording playing my guitar in front of two mics. In the transport panel on the right I see two moving beams responding to the sound I make in front of each of the mics. Busses are set to: stereo in en stereo out. Why do I only see one wave as a result, instead of two?

KR, Leo

Because there is something wrong in your setup…
Most probably in the VST connections…

Hi thinkingcap,

Thanks for the quick response.

I add a print screen of my vst settings.

Do you see something wrong, because I don’t.

KR, Leo
vstsettings.jpg

I do see something strange: 1 is set in stereo AND mono (the speaker may indicate that this is what we hear, also what we see??).

Is that the reason? Should I set up the busses from scratch?

KR, Leo

Setting on the CI2.

Mams: IMO — in VST connections set your “IN” to two mono inputs not stereo,
and record simultaneously to these two mono tracks, then when you go to mix pan them hard left and right. :wink:

Jack :slight_smile: :slight_smile:

Hi,

Looks like the problem is solved.

In my CI2-soundcard I have the following settings:

  • Mix > DAW
  • Master > halfway
  • Mono > off
  • HI-Z > off
  • Gain 1 and 2 at 75%

I have two waves now.

Thanks for the responses.