Onyx blackjack

I just purchased an Onyx blackjack interface from Mackie. Using Cubase 7.5, I can not access the interface through Device…;Device set up…VST Audio system drop down menu.

The driver name shows…but when I try to “switch” driver…driver open error message. Any suggestions?

I have a Mackie Onyx firewire mixer so I’m assuming this works the same way (but maybe it doesn’t :stuck_out_tongue:)
In your notification area in your taskbar in windows, you should see the running stick figure (mackie logo). Is it white or green?

Same problem here.

The Mackie logo is green. Latest 3.0 driver installed, I am using it on a Win7/64 system, Cubase 8 pro.
I bought the Blackjack as a replacement for the Satellite (which worked perfect, but started to show signs of age…). Two Mackie Asio drivers are displayed in Cubase, both of them result in an error message. Outside of Cubase the interface works.

Thanks for your help, any advice welcome.

Problem solved by following Steinberg’s advice on how to remove old drivers and a fresh install. I did not remove the old satellite driver before installing the new blackjack driver, which caused the issue.