Open a project from the start, an error comes up

12.0.50 had me reset the RME Babyface pro fs soundcard in project setup. Everytime I opened a project, I needed to reset in order to get some sound.
Now in 12.0.51
When I open a project from the start, an error comes up and I need to save my current project on a new name.
To make things worse while working on the project and decide to save, Cubase saves the project everytime on a new name.

The screenshot shows that you’ve got a crash dump file. Can you please upload this, because it might contain the reason for the crash.

Hello Juergen,
You have a great point will upload

So this update didn’t like the .dll of the Wavestation synth.

So now you have a point where to start regarding your crashes. I would first try to disable Wavestation and see if everything works and, if yes, reinstall the plugin.

Hey Juergen,
A musician, producer or software consumer would of already uninstalled Cubase 12 moved on to something else. You know what a .dmp file is, and I know (servers) .
Its not the consumer side that should be troubleshooting the backend of a software.
By the way removed Wavestation and it didn’t help. There is over 20 errors and failures Cubase has encountered. Removing all the plugins is time consuming izotope, waves, soundtoys ,ujam, audiomodern , xfer, korg +++
The problem is in the update. 0.50 was a disaster and now 0.51 .
I will live with the enormous amounts of versions and save cubase will be doing for my projects. Because the plugins work even tough it see’s an error. Its a bug , Steinberg should of tested the update rigorously before officially posting it. It should of been an unofficial B until they got it right. Besides that, Steinberg need to come up with different “pro” versions and not all in one .
Question: have you worked or currently working at Steinberg?


That is only one side of the medal. The manufacturer of the software doesn’t know what software packages you have installed, or even how your whole hardware setup looks like. How do you expect the manufacturer to troubleshoot every single possible setup in the world.

I understand that it is completely annoying if you want to make music and it doesn’t work, but just to blame Steinberg and expect them to fix your problem is not going to work. You need to work together, that’s the way the software world is ticking.

As mentioned above, Steinberg simply can not test and verify every single combination of soft and hardware in the world. Software these days is a horribly complex beast and contains too many areas of possible failure.

No, but I worked several decades as a software developer and I know what it means to debug large software packages.

So in your case, again I understand your frustration. But you need to help in solving it, because you are the only person who knows your environment and even has access to it.

1 Like

"how your whole hardware setup looks like. How do you expect the manufacturer to troubleshoot every single possible setup in the world "

Juergen, you worked as a software developer and I thank you for taking the time to help.
I run a business in Canada in the automotive industry our field specialize in the electronic side of a vehicule. Canbus etc…
Let me explain what type of hardware I am using. On a side note, I have owned 5vst, sx series up until C5. Took a break for a decade and decided to test some hardware to see what type of components were best suited for music production. Legit payed for software and plug-ins.
Currently in my home Studio I’m running a — - AMD 5950x cpu

  • 2 motherboards with 2 seperate chipsets for testing purposes.
    X570s and B550
    -Power supply is a Seasonic 750w efficiency rated Titanium.
    -Samsung RAM b-die dual rank 3600mhz low latency cas14
    -nvme 2x gen 4 Samsung 980 pro 1tb
    -nvidia rtx3060
  • 3 x Audio interfaces for testing
    Audient iD14MkII
    Steinberg UR24C
    RME Babyface Pro fs
    Windows 10 fresh copy twice since a month.
    Bios: has been tested with numerous type of setting , throttling, USB lanes disabled/enabled
    Running Cubase 12 pro, Ableton live 11,
    Reason 11 with various plugins that are shared between C12 and Live 11.
    Update 12.0.50 was disabling the Audio drivers.
    Someone on the forum explained to me how to get them back running because this issue was was reported by several users . But this was a huge problem. Everytime I loaded a project I had to go in project setup / audio and do a reset in order to get sound and begin working.
    That was for all 3 audio interface. Fresh install on the Audient and fresh install on the RME.
    But ok it was liveable no big deal pressing on reset everytime. But now they came up with an update thats even worse.
    Let me mention this.
    Everytime I open a project on Ableton live 11,
    It opens and its works with no issues. When I’m done working, I save and exit.
    I will certainly downgrade to C11 .
    I can’t keep on spending time here helping Steinberg troubleshoot because I work and on my free time , I compose.

A post was split to a new topic: Crash in C12.0.51

Still: The bug is in Wavestation, not Cubase.

How can you assume that if 0.50 had no issues.
On a side note Live 11 has no issues as well

Because that is what’s in the crash log.

Have you rolled back to 12.0.50 check?

Even better, I uninstalled Wavestation and same error.
If I rollback the same error will probably show up. Not the first time in the software Rodeo.
But I will rollback to try.
0.50 never showed this type of error but it had another manageable issue

A crash log with Wavestation.dll named? Is that even possible if the dll is not present?

We’re just trying to help you troubleshoot here…

Hey Steve, I know your trying to help and I appreciate It. I’m getting frustrated thats all.
Ok check this out. You know when I said that I uninstalled wavestation?
I dragged the .dll out of the vst3 folder did not uninstalled app just to test and was still showing the error.
Now the bug has mutated for the good and the worsts.
Opened Cubase and the current project with the bug. The error has disappeared. Wavestation is working. But …
Same old problem is back with no sound and need to reset . To make things worse the Saves that cubase asked for and my current one that I’m working on , the audio will not come back even if I pressed on reset several times. Out of the 13 saves only 5 of them sound comes out.

Btw, share the full detail of your hardware components please

I always have. Click my avatar.

I don’t know what happened there but that error is gone.
Now I would like to mention that I suspect both AMD chipsets (x570s, B550) might have problems with USB. Tried the 2.0 , 3.1 gen1 , 3.1 gn2
On audient id14 mkII , Steinberg UR24C and the RME Babyface.

FWIW, I also have the problem where I need to reset the audio interface once when starting Cubase – had it all the time on Cubase 12 with a RME Babyface Pro.
I’ve gotten so used to it it’s almost like it’s not a bug anymore :slight_smile: