Open beaming


Apologize if this has already been asked.

Is there a way to create a “open” beaming like this?
Schermata 2017-12-22 alle 10.47.57.png
it’s nice for glissandos, I tried a little but I couldn’t managed to do it.

Thanks for help.

In fact there is, even if it is a bit of a workaround. You can reproduce the example exactly by creating a small run to make the beam as wide as you can (or you can just input a second note and nudge the column in Note Spacing, depending on the context); then, select all the notes but the first and change their scale to 0. This will make the noteheads and the stems disappear.

I’m don’t know the answer to the original question, but would advice to be careful with setting scale to 0. I believe this is actually capped to a minimum value of 1%, so they will still draw, but really tiny. They will also be difficult to select.

I can set it to zero, alright. See attachment. Since the scale property is always visible, one can always make a selection bigger than intended and then set the scale of all those items back to 100. This in the extreme case one can’t reach what he’s trying to select just by navigating with the arrows.

If the team is slightly disconcerted by the workaround, I would kindly suggest you consider a native implementation. While in this specific case one could eventually deem it quite dispensable — no actual pitch content is being clarified, which would be necessary if one is not clarifying the tuning in harp writing, for example —, this is something that we need to do in this and other contexts. It would be great if we could have more control regarding rests in beam groups. Right now, creating a beam group that starts on a rest is frankly hard; I’ve been able to do it with workarounds as well. We need to be able to start and end beam groups on rests without stemlets, or at least force this behavior case-by-case, please.

Hey! Any simple way of starting a beam on a rest? It’s so easy in Sibelius… I can’t seem to achieve this in Dorico… Thank you.

Dorico will only start or end a beam with a rest if ‘Use stemlets’ is set on the Beam Grouping page of Notation Options.

Right! Thank you, Daniel.

On the subject of “hiding” notes by scaling them to 1 or 0: I just finished a harp part in which I used notes to attach glissandi to, then set the notes’ scaling to 1. Looked just fine in Dorico, but in the resultant pdf files, the stems were all visible. Not full width, but still, definitely visible.

And when I zoomed all the way in on them in Dorico, the stems were faintly visible there, too.

So as a workaround, it isn’t perfect.

Lew, have you tried the “Hide stem” property? I believe it was introduced in Dorico 2, which is of course more recent than much of this thread…

Leo is right — as usual. And I’ve never liked the idea of scaling things to make them disappear. I think the color thing is better, yet I know it does not work for the dots (in dotted values) and hope the team will provide a way better solution (as they have with hide stem property)

I’ve found that using ”hide stem” together with a specific notehead set (no notehead…) is extremely functional and no need to have recourse to the scaling.

Thanks, Guys. I was looking for Hide Stems in menus, but I never thought to look in properties. (After 2 years, I still forget to look there.)

And I hadn’t seen the No Notehead setting — I’ll look for that.

Yeah, this was almost one year ago, which is ages when you take into account how fast Dorico has been developed. I believe I might’ve been the first to suggest this workaround, prompted by this thread, but I quickly started discouraging everyone else after putting it to practice myself. There is now a native implementation to solve this problem.

Hi Ibuckley,
You won’t find a”no notehead” ready to go. You need to create a new notehead set.

OK, thanks, Mati. I have no idea how to do that, but I’ll look it up.

Bingo, Mati — worked like a charm! New “none” notehead, hide stems, hide leger lines, perfect.

Thanks again for everyone’s help.