Open Dual Mono

I’m having trouble getting dual mono opened as stereo. I’ve named the files -L and -R and set the name interpretation pref accordingly (as well as checked the box to allow it). I’m assuming the file extension is OK to have in the name? So “Audio File-L.wav” is OK?

Weird Complication: What exactly is the difference between name creation and name interpretation? When I select a name interpretation and then OK, it doesn’t seem to ‘stick’– when I go back to the prefs it has switched itself back to name creation.

I seem to have an issue with opening dual mono files in WL frequently, so maybe I’m missing something about how it is supposed to work?


Please show a screenshot of these settings.

Creation is when WaveLab is i a context of naming left and right file. In that case, WaveLab uses the suffixes you set in the preferences.

Screenshot attached…

Screen Shot 2022-07-29 at 10.34.15 AM

I have no problem opening a pair of mono files like piano-L.wav / piano-R.wav
with your settings.
Check the other rules, “Name Interpretation #…” to see if one is possibly interfering.

Problem in the naming on my end– resolved, and works, thanks.

1 Like