OpenGL Initialization Failed on ARA2 Nuendo 13.0.40

Since updating nuendo to 13.0.40 opening spectralayers always shows like this, and then make my nuendo freeze.
It only happens inside Nuendo, if i use the standalone there is no problem.
Please Help.

My system:
Intel 17 14700
Nvidia RTX 4060 8gb
ram 32GB
MSI b760m Mortar 2


Nuendo 13.0.40 64bit2024.6.2 2.36.51.105.dmp (3.0 MB)

Did you try updating your graphic drivers to the latest version ?
Can you share log files located in %appdata%/Steinberg /SpectraLayers 10.0/logs ?

Hi, I Already use the latest driver from Nvidia. Here’s the log file
SpectraLayers 2024.06.02-02.18.24.918.pdf (58.8 KB)

hello @Robin_Lobel , I also tried it on different PC using RTX 3060 laptop and it got the same issue. But I tried to open Spectralayers ARA on Nuendo 12 and it works just fine no issue on both PC also. is it an issue from Nuendo 13.0.40?

@aditwayer Thanks for the detailed testing. I couldn’t repro this specific issue with my RTX 3090, but I found a serious conflict issue with Nuendo 13.0.40 (Windows) and SpectraLayers 10, please fully uninstall Nuendo, install Nuendo 13.0.30, and let me know if that helps.
See this topic I just created: Do not use Nuendo 13.0.40 (Windows) with SpectraLayers 10 ARA

1 Like

Hey @Robin_Lobel . Thanks for the installer, the issue is nonexistent now using 13.0.30. I hope Steinberg will fix this issue asap. :wink:

1 Like

Hi there,
please try to use now the Nuendo 13.0.41 Update which includes such a fix. Already available via Steinberg Download Assistant.
Thanks for your patience.
Cheers
Kay

2 Likes

hey thanks for the quick update. it’s working fine now. Thanks :wink:

1 Like