Opening Cubase 9.5 'Activation Code Has Been Used Already


I just downloaded Cubase, but I haven’t been able to start it yet. Whenever I open it, it says “No License Found” so I click, again, the ‘Active License’ button. When I put in the eLicense Activation Code, it does show in the box below that I have a license for Cubase 9.5. I click ‘agree’ but it says 'the Activation Code is already in use and cannot be used again. The first time I put it in, it went through past this part and I clicked ‘Finish License Activation’ or something and then the program didn’t open. Now, it stops before completing the activation to tell me that I can’t reuse the activation code, but the first time I used it, nothing happened.

I have already tried opening/updating the eLicense Control Center and running the Maintenance, but nothing happens. It shows, as it does on my Steinberg account, that I have the license for Cubase, but that’s it. I still can’t open it because my license was already used (by me). I’ve restarted my computer twice and re-downloaded the eLicense Control Panel a couple times but nothing has changed. The eLicense Control Panel is the most up-to-date one. I just tried running as Administrator and the same problem came up. (I read afterwards someone mentioning that I should’ve downloaded Cubase as the Administrator to avoid some problems. I didn’t do that, but I hope it can be resolved otherwise, I do not want to redownload this again.)

To recap: I’ve activated the license but can’t open the program because it keeps prompting me to put in the (already used) activation code and won’t let me in because the activation code was… already used.

I bought an audio interface that came with the DAW download access code and everything if that makes any difference.

I’ve read through similar problems, but none where the activation code went through but didn’t work.

Please help.


Try following these troubleshooting procedures carefully. Good luck.

Regards :sunglasses:

hi Everyone,
Can someone help me same on this problem, i already activated the Cubase using elicenser, even on my account in steinberg its says its already
activated, but when open my cubase app, still it is looking for activation code, i already uninstall both elicenser and cubase and reinstall again, but same problem i encounter.

Thank you in advance for the solution.

Even i am facing the same issue.
i followed the instruction and i registered the code on website.
But when i click on the launch icon of the ‘Cubase’ it asks for the activation code again and as i enter the code , it says that ’ Activation code has been used already’ . :frowning: I have just used the code for ‘eLicenser Control Center’ , and no where else. Please help someone! I am frustrated … i have reinstalled these things several times but the result is always same.

Activation code can only ever be used one time. Then the license will be on your computer (or on the USB elicenser)
Try to run elicenser control centre and run maintenance. Confirm if there is a license for Cubase showing in there.

Otherwise you need to give details. o/s, Cubase version at least.

See the attachments,
We can see that elicencer is showing the licence for cubase.
but when i click on cubase icon it asks gives me a pop-up saying ‘No valid licence found’ and beneath that there are two options 1st one is ‘ok’ and another one is ‘start licence activation’ .
so, when i click on ‘start licence activation’ it asks me to enter the serial number, but after entering the number it says that ’ Activation code has been used already’ . :frowning: I have just used the code for ‘eLicenser Control Center’ , and no where else.

i5 7400, 8gb ddr4, windows 10 enterprise, cubase 9.5,


1 Like

It’s because you only have a license for Cubase LE 9.5, not for the higher derivatives like Elements, Artist and Pro.

i am aware about that i do not have licence for ‘the higher derivatives like Elements, Artist and Pro’, i am just trying to open Cubase LE 9.5 and i have license for it. But after getting registered on elicence control center, i cannot open cubase le 9.5 as it asks me for activation code and when i entered the code it says it has been used already and i have just used the code for elicence control center.

Open the eLicenser Control Center and click Register.

Does anything show up in your MySteinberg account?

MySteinberg account is showing the product is activated.

EDIT: shashankdhiver22, ignore this post, your issue is something else

Click reactivate at the top, then open the eLicenser Control Center and use your new code. That will hopefully work.

If that doesn’t work, then install the eLicenser Installation Helper at the bottom of this page:

Then try using your new code again.

Going from the pic shashankdhiver22 posted, it appears he’s trying to run Artist or pro, because the no-license splash screen for elements looks like:

I see what you mean.

shashankdhiver22, run the Steinberg Download Assistant and download the correct version. The one you should download is this one:

I am having the same issue…I bought a Zoom H5 off amazon and it came with download access codes for WAVELAB LE and CUBASE LE. The WAVELABE LE installed and works. The CUBASE LE is saying the activation code has already been used. Please help me, this is very frustrating

i have purchased a new ALESIS core1 inline USB audio interface included software Cubase LE. i have downloaded cubase software by using included serial number. Created Steinberg account. I got my activation code by email. But when i start the activation i got the message “this activation code already used” and activation failed. Is there anything to solve this situation. Thank you for your time. PS i can send any proof about the product. including bill, pictures, software download instruction card or serial number etc.

Just been through all this with Cubase 10 elements. The user help forum at Steinberg is (eventually) useful. You may have to ‘re-activate’ to get a new code. I also had to ask for a new ‘soft license’ rather than for a hard-USB-Key. There is a link to re-install the license updater in order to get this. Got there eventually and now up and running. Good luck!

How did you resolve this?