Opening files

I need/like to open (FLAC) files out of Windows explorer, which works fine with Mouse Right Click -> Open.
WL7 starts and imports the batch of selected files.

In Windows Explorer, the files are sorted in alphabetical order (in fact there are contiguous Aircheck files of each 30min and with a filename automatically generated as “yyyy-mm-dd hh-min”.

In WL, the imported file Tabs are not anymore in the wanted alphabetical order (which represents the chronological order).
I have to rearrange the tabs before editing.

However, when I open the same batch out of WaveLab, the files/tabs appear in the order I select them.

Is this a bug or do I miss some preference setting?

Tkanks
Jean

when I open the same batch out of WaveLab, the files/tabs appear in the order I select them

You mean when you open them from the file selector box?

WaveLab don’t do anything special: it opens the files in the order they are provided. Maybe this order is different with drag and drop, and when using a file selection from the file selector (?).

Anyway, you give me an hint for a useful function: sort file tabs by name, date, or whatever…

Philippe

You mean when you open them from the file selector box?

Yes, but also the File -> Open (=Ctrl-O) Dialogue provides correct order.

Same is Drag and Drop out of Windows Explorer, also correct order.

It is only the “Select in Win Explorer, right click mouse, open” procedure that comes to the faulty order.

But:

Anyway, you give me an hint for a useful function: sort file tabs by name, date, or whatever…

I find, that is a good idea, will be very comfortable for importing batchwise!

Thank you
Jean