options needed for activating cycle when clicking in timeline

I don´t click in time line any more.
I use > shortcuts for all tasks.
Better and faster solution. :bulb:

Without a single doubt there needs to be an option to turn it off. Lots of complaints here since it was introduced a few years ago. Adjusting mouse sensitivity for this one little thing is not a solution or workaround IMO – I have my sensitivity adjusted for my taste in speed, and it doesn’t affect anything else negatively.

100%, there should be an option to turn it off. Seems like a simple thing to implement and it would be a solid thing that would improve workflow in Cubase for so many of your users.

Yes please let us turn this off, it gets in the way very often for me and apparently for many others!

+1

+1!!!

Steinberg Team is deaf ???

+1

Agree. It is still not possible to deactivate this, even in 10.5. Really annoying!!! Any yes, I use a lot of key commands, but there still a lot of occasions where you want to place the courser at a certain position … its then when it happens to me a lot!!!

As someone who requested and lobbied for this, I’m happy the request was fulfilled. It was just for “options needed for activating cycle when clicking in timeline,” and now you can turn off activating cycle in the timeline.

If you wanted more changes, probably you should start a new FR.

Yes!! Thanks! Preference -> Transport -> ‘Clicking Locator range in Upper Part of the Ruler Activates Cycle’

1 Like