options needed for activating cycle when clicking in timeline

I’m constantly accidentally enabling cycle mode by slightly mis-clicking on the timeline in the project window. Is anybody else experiencing this? It’s driving me nuts. Can we please get rid of this “feature” or at least have the option to disable it? Please?

+1 Accordimg to the forum lots of people have had this problem, including me


I agree this feature is annoying but I have a work-a-round that may help some users. I have added a ruler track and placed it right below the default ruler. I use this to locate and zoom. This takes up very little real estate and helps me to avoid activating/de-activating the loop on the default ruler.

This is not meant to be a permanent solution, of course, but I hope it helps until a fix is provided.

+1 for an option to disable. It is very annoying and we probably all use the key command for this anyway. I would even suggest totally removing this useless fonction.

Nice idea Quinn. Thank you. Certainly helps in the arrange window. Unfortunately it doesn’t help us much in the editors.

I’ll try praying to the Steinberg gods. :frowning:

You’re welcome Greg. I know it is not a permanent fix, by any means, but I am glad my suggestion helped a little.

It would be great for Steinberg to make this an option that we could turn off, for users that find this feature frustrating.

+1 on the option to disable.

+1…really irks me. Disable or remove would be fine by me.

+1 for being able to Disable
-100 for removing the feature. I do like it when I need it and use it often without issue; also, yes, as was mentioned, use the ruler tracks(s) as needed.

The region you have to click to enable cycle mode is pretty small. I don’t think I’ve ever clicked it accidentally.

If this happens often to anyone, I would recommend lowering your mouse sensitivity slightly or maybe trying another mouse pad.

No, the region you have to click on is wide enough to enable accidental clicking into cycle mode. I’ve done it frequently, and so have many others. It doesn’t have anything to do with mouse sensitivity or mouse pads.

We would just like the option to disable it. Cheers.

+1 again.
Such a horrible idea in the first place imho
I don’t like anything removed, but being able to disable this behavior would be appreciated.

I agree that clicking on the ruler to toggle cycling is a negative, because it’s too easy to accidentally click in the wrong place. It’s very annoying and something I don’t find useful at all. Surely some users must have requested this feature though, so maybe we could have an option in the preferences to disable it, as others have mentioned.


I hit it all the time, and changing my mouse sensitivity for this single thing does not make sense. Also, people use a variety of mouses, with and without mouse pads. I use a trackball.

+1 again. I accidentally activate it often.

Regards :sunglasses:

It’s not just for a single thing. Consider it a possible indication that your mouse/pointer sensitivity may be just a bit higher than necessary overall. The lower clickable area of the ruler is huge.

Please, I know my taste.

I would love to disable the option of clicking in the timeline and having Cubase think I want to loop/cycle between the start/stop markers. I want to move the playback “head” and instead I activate the loop/cycle option. For as little as I use the loop/cycle option I am more than fine with having it (only) down in the playback control box.





The problem is that before we hadn’t to seek, just click the ruler. Now we need to pay attention (when we dont’ forget), which is a pain when done very often !