OS X 10.8.2 - cubase "scanning window"

Hi,

Cubase 7.0.1 (Full version)
Mountan Lion 10.8.2

When I click on Cubase icon usually it appears a “scanning window” (sorry I don’t know how to call it) where I can see that Cubase is loading its preferences and scanning all the plugin I’ve got.
On OS X 10.8.2 this windows doesn’t show up and Cubase seems stuck for a while. If I hold “cmd + option + esc” the mac says that Cubase is not working.
After, I don’t know, 30 seconds let’s say, Cubase is ok and it works as usual.

I’m not feeling to switch OS so far, I’m gonna stay on 10.7.5 until next release, maybe.
What’s going on?

Thanks. :slight_smile:

I can only help by telling you that the “scanning window” is there in Snow Leopard. 10.6.8.

Thanks rumdrum. :slight_smile:
It’s there also in Lion (10.7.5).

Loading Cubsase seems running into some problems on Mountan Lion.

No problem here. Mac OS 10.8.2, C7.0.1

It’s there on mine 10.8.2

Thanks guys. At this point I’ll try a clean install. :slight_smile:

+1
{’-’}

I tried a clean install, just OS X 10.8.2 on a empty HD, the apogee driver and cubase 7 and the update 7.0.1.
I didn’t change any preference at all, it’s a super clean system. I’m still having this problem: I see the “scanning window” for a sec and then it disappears.

I see your mac, curteye, but what about the other guys?

I’m talking about a MacBook Pro 17" (half 2010), 4GB ram, SSD and 2.66 i7.

Mac here too.

I will say this, whether the launch window disappears or not, it does take around 30 seconds for Cubase to load here.

Macbook Pro 13" Mid 2011, 8gb ram, SSD, OSX 10.8.2, Cubase 7.0.1

Thanks Steve! :slight_smile:

Yep, I wait around 30 seconds too. The Cubase’s icon stops to jump on the dock and the software seems stuck, so it seemed strange to me, for sure different then before (10.7.5).

Thanks for share. :slight_smile:

The new apple update 10.8.3 sent this issue away! Yesssss! :smiley: