Output missing from my audio connections

I recently upgraded to cubase 13. It appears that all my recordings are visible but i hear only drums. When following instructions to connect input and output i cannot find outputs under the Audio Connections?

Press F4 on the keyboard, go to the outputs tab, then look in the middle section that I have highlighted here:


Once you choose the audio device again, the outputs will become available for that device.
This was an issue for me as well, where the output device would simply go missing and I had to put it back.

Thank you for your quick response. when I clock F4 this is what appears and no output

1 Like

Yeah man - I see what’s wrong. You’re using a generic ASIO driver instead of the official UR22 driver. First, download the driver from this site:

Close Cubase of course before you install the driver, then open it back up. When you do open it, Cubase will likely prompt you that a new device was detected, and which audio device would you like to use.

If it doesn’t, simply go to Studio–>Studio Setup, then click on “Audio System” at the top of the left hand column. Then off to the right, for ASIO driver, select the UR22 instead of choosing the generic low latency driver.

Now you can go back to F4, output tab, and your outputs will be there. :slight_smile:

Thanks Steve - I’ll try and respond asap.

1 Like

Hi Steve, apologies but i have been unsuccessful following your steps. I’m unsure if i have downloaded the correct ur22 and then where to save it to? I’m not very computer literate.
Are you based in the UK - if you would be open to a call? No problem if not possible.

Mike, check your private message

We were able to resolve the issue by right-clicking on any of the tabs and putting a check box next to Outputs. Somehow, the Outputs tab was unchecked. Issue has been resolved…

1 Like

Thank you Steve for your patience and kind help with this issue as well as all the other problems on my laptop.
I am so fortunate that you responded to my shout for help.
Thank you from the bottom of my heart.
Have a ding dong day.
Michael Smyth

1 Like