Outputs inaudible in Cubase

Hi, I’m new to Cubase and currently using Cubase PRO 12. One issue I encountered when installing Cubase was the ASIO drivers, as when I used them, all my outputs seemed to malfunction and I couldn’t play any audio file on my computer. I switched to Asio4all later on, and started using my Realtek speakers through the control panel on the ASIO4ALL driver inside cubase. Unfortunately even after doing that I couldn’t hear any audio output inside Cubase from my VSTs like Augmented Grand Piano and Halion 7. The blue bar lights up when I speak, which means its registering my input voice, but it doesn’t show any output pickup. I even tried using my earphones (Boat Airdopes 141), I set it in the Asio4All control panel, however I can’t hear anything when I play any audio on my computer, I can hear it for a few seconds if I change the settings for my headphones in the Control Panel but then it goes back, if I spam change my settings only then can I hear it. Also when I use my Built in Mic as input theres no input registered either. I have a Lenovo laptop with Ryzen 7 4800u mobile processor. Original drivers are RealTek(R). My control room is disabled for now.

[type or paste code here](https://drive.google.com/drive/folders/1qRgt3dbmdr8SLD73obT-x3Xc2MTr_G7U?usp=sharing)

Can someone help?

Hi, I suggest you search for tutorials online, there are several for beginners that explain in detail how to properly set up the audio connections in cubase. cheers

1 Like

Or, at least you can follow/read one of the many topics that assisted beginners with similar problems.

I tried to follow many such threads but they lead nowhere, though I did have partial progress like figuring out the Asio4All drivers and how to use it through the control panel, but no specific answers to my problem which a few other people had as well.

Since you’re using ASIO4all, it’s going to be difficult to find someone to help you troubleshoot, since most Cubase users use an ASIO audio interface, with drivers supplied by the device manufacturer.

Okay so basically, I switched back to Generic ASIO drivers again and for some reason its working now. I have no clue how. Now its also automatically routed outputs to my stereo speakers.

I finally figured out the issue by switching to FlexASIO drivers instead of ASIO4ALL, ASIO4ALL provides minimal support, isn’t well configured, and it overall glitchy. FlexASIO solved all of my problems and allowed me to switch tabs with audio playback without any problems.

1 Like

This is the way that leads to knowledge.
When I started messing around with Cubase back in 1997 there was no Google or YouTube so I had to spend like days or weeks to figure out how things worked.
What I mean to say is that for every problem we need to face, we gain experience.