Outputs stuck in "German mode"

Hey all,

Minor thing but seems odd: my Stereo Out is showing in German (Links/Rechts) despite being in English in the Audio Connections and Control Room windows. Any thoughts on that?


The whole Audio Connection Setup seems to be not translated on your side. Could you try to switch Cubase to the English, restart and back to the German language, please? If it doesn’t help, could you try to reinstall Cubase?

Hey Martin,

No luck when switching the language and restarting Cubase, then switching back, or doing the same but restarting my Mac.


Have you tried to reinstall Cubase (to get a new and correct translation.xml file)?

Ugh - I’m very hesitant. My Cubase is really customized and to have to recreate all that would be a real pain. Is there a list somewhere of what files to copy to preserve your settings when reinstalling?


While reinstalling you don’t lose any Cubase settings. To get factory settings you would need to thres Cubase preferences.

That can only be done by downloading the full 12 gig package through Download assistant, right?


If you left your installer locally last time, you don’t need to download it again. Maybe you can download just DVD 1 (if there is an ISO)? The DVD 2 contains the content, which you don’t have to uninstall.

I downloaded and went through the Install install process - I didn’t see an uninstall option at all - and still see Links/Rechts.

Should there be a separate step to uninstall/delete?


If you are on Mac, the uninstallation is simple. Just delete the application from the Applications folder.

I deleted the app from the Application folder and reinstalled and I’m still getting the same problem:

Anything else I should try?

Then I’m afraid, only trashing Cubase preferences would help. Try in Safe Start Mode (this is temporary preferences trashing). Of course I recommend to backup the preferences folder.

Well, there’s good news and bad news.

Good news: the problem is indeed in the prefs because starting in Safe Mode cured it.

Bad news: seeing a couple of German words is way less annoying than redoing my prefs, so I’ll just have to learn to live with it.

At least we figured out what the problem was.

Most likely you have used one of the templates at one time, they have/had German in / out naming.
You then decided to turn on the control room, reconfiguring the ins and outs, and the German names somehow got stuck.
You could try disabling the control room, the the main output up again, save and quit. Start Cubase up again and setup the control room again.
I’m only guessing here, but worth a try.

Interesting suggestion! On its own it didn’t work, but I tried just deleting the Stereo Out and re-adding a new one. I’d avoided doing that - it seemed a bit like the Nuclear option - but it worked like a charm. Now I can see Left/Right. I just had to re-designate it as the Main Out and do some re-setting-up in Audio Connections.

The Stereo Out is now at the bottom of the list instead of the top, which will take some getting used to, but at least I know how to deal with that problem in the future.

I just spent the last 2 minutes figuring out what Links and Rechts means. What a strange bug this is. I can confirm, removing the Stereo Out Buss in Audio Connections/Output and re-adding it fixed the issue, even though I use Control Room for my outputs.


The Inputs/Outputs are stored in the project. If you open a new project, the names are overtaken from the last project you had opened.

So if you have opened any project with the German names and then you have created a new project after, the new project inherited the Inputs/Outputs names. Then the other project inherited it again… So this is, it could come to your projects.

These are back in C11 for me. I’ve never had a German project so don’t know what triggered them in the first place. Is there an easy way to change this without deleting audio connections?


What happens, if you just rename the bus? Is the Left/Right updated?

Nope, same issue. In audio connections the output has the correct language. It’s only in the routings top of mixer where it is in German.