Over writing mixdowns on mac

Sometimes if I’m exporting a mix down and notice an error for example I’ll re-export it and normally I’ll give it a slightly different name instead of overwriting the file.

I’ve noticed in the past over writing files can lead to buggy behaviour. ie wrong file size in the mac finder, oddities on playback in itunes. Whats the cause of this - is it a cubase issue or a mac os issue?


I’m running an iMac on OSX 12.12 Sierra with Cubase 9 and I’ve never seen an instance where I re-export the same mixdown (which by default will give you a prompt that it will perform an overwrite in the file exists) and have had any issues whatsoever with the wrong file size, noted issues on playback in itunes or anything of the like.

And since a file overwrite isn’t a complex or proprietary task and is a standard process irrelevant of the OS or software; I’m going to suggest your issue is very likely specific to the version of the OS, your system or possibly both.

While I totally get the rationale of keeping an older OS (2 years in your case); sometimes it makes sense to upgrade when and if you seen anomalies that no one else is reporting running on later OS versions.

Could also be your hardware or some internal file system corruption. Hard to say really.

If you want to continue using El Capitan for whatever reason, my advice would be to see if the issue is reproducible on another system running the same OS (if possible) or minimally install a VM like VMWare Fusion or one of the other free VM’s available like Virtual Box with El Capitan and Cubase and see if the results are consistent.

You’re not alone, Manike.

I’m always careful with this though usually there isn’t a problem, I have occasionally had weird results.

I also use an old OS - if it ain’t broke don’t fix it. In particular alarmed by reports of sluggish GUI in Sierra.

One thing to definitely avoid is to replace a mixdown file which is already used in another app, for example Waveburner. This will usually result in an error in the CD, even though Waveburner won’t flag up any warning. I assume this is because the new file length may be different, upsetting the TOC.

Thanks both