Overlapped MIDI Parts

I unknowingly overlapped all of my MIDI parts into the first bar of a Project… I was using the the folder track to manipulate one track, not realizing it was affecting all my tracks (MIDI). There are several options to remove overlaps but nothing I’ve found to expand them back into the track as it was originally. I can manually do it but it is extremely tedious when you have about 40-50 parts all overlapped into the first bar and there are several tracks with the same problem!

Is there anyway to do this? I had saved the project several times before I realized what was going on…



If you used cntrl-S to save they should be incremental allowing you to back track to previous versions…?

Unfortunately, not enough there to restore before the overlaps.
Guess I’ll have to do it manually for each track…ugh.

Oops! sorry, that should be control+alt+save for increments eg: song 01-01, song 01-02, song 01-03 etc

I’m a belt and braces person… I save with manual numbers 01…02…03 etc and a comment. Then I also use Ctr-Alt-S to save auto incremented more often. And, I keep 20 backups using auto backup at 5 minute intervals :slight_smile: Saved me many times, I’d say I’ve learned the hard way. (ah, undo set to infinity!!).

Tell you what though, it’d be great if (some of) the undo history was saved in the project too !!


That would be great. Maybe a setting to tell it how many times you can open the project before the oldest set of saved history goes away.