overwrite file doesn't work?

I rendered a song, put it in a folder and then realized that I disabled all the FX on the output.
So I rerendered it with the same name in the same folder, Cubase says that the file already exist and gives me 2 options, either create an unique name or overwrite it. I choose overwrite…

I open the new file and it’s still the previous one. :open_mouth:

So I rerendered it again but then create a unique name, and it works.

Looks like windows or Cubase feel that because no metadata changed a new version is not nescessary?
Really weird…

Greetz Dylan.

Thats odd!

Overwrite works here.

Are you absolutely certain you’ve not got 2 files of the same name in different locations?
After you click overwrite is it running through the export process?

Works fine here.

I was absolutely shure, but I reproduced it to be absolutely without a doubt shure…
Turns out that I did something and I can’t figure out what because, yes, it works, I rendered a short clip and then reversed it and let it overwrite.
The reversed file came in it’s place…

Sorry guys to eat up your precious time… :blush:

Maybe a restart helped?

There’s a fairly repeatable situation where overwrite doesn’t work because the file has been opened in another app for auditioning (media player?). You usually don’t get an error from the export dialogue (which you really should), but either nothing happens, or you get a hang…either way the old file contents remain.

Not being able to write to an already opened file (even if reading only) is standard behaviour in almost any application or operating system. That you don’t get an error, or get a hang, is a bug that has exhibited itself fairly often for me for quite a few versions of Cubase now.

Ah that could be it!
Thanks for the info :slight_smile:

Greetz Dylan.

This overwrite file thing is a mess and I would be very happy if the following got fixed:

Whenever I make an audio mixdown (just the master out to a single file) it keeps saying the file already exists. Yes, it exists, but it’s not opened in any way whatsoever. It gives the option to mark a checkbox “Please, don’t ask again.” I can tick the checkbox whatever I want, but the next time it simply pops up again. And again. And again. And again. In the big scheme of things I know this is just a little thing, but it annoys the hell out of me. It should be easy to fix, as it’s simply some setting which is either not saved/loaded/remebered correctly.

Aloha C and welcome to the board.
btw it might be helpful to other readers if you listed your gear.

I have never used that “Please, don’t ask again.”
option but after reading your post I tried exporting
.wav/.aiff and mpeg files and I too could not get it to go away.

Except when I hit ‘cancel’ during mid export, which took me back
to the Export d/log box and then I hit export again.

At that point I got no “Please, don’t ask again.” option.
But even this was not consistent and is in no way a real solution.

After three of four times it was back. —go figure.

{’-’}

Update.

Tried it in C5/C6/C7 with the same behavior.

Guess it was C6 that gave us the ‘batch export’ feature.
IIRC this is when Steiny put some time and effort into
the ‘export files’ part of Cubase.

One would think this issue would have been ‘worked out’ then.
{’-’}