Padding out a system - note spacing (blank measure)

Is there a way to pad out a system by creating a part only blank measure? Or insert a system break and prevent the system to fill out the system and stretch it? Here is an example where I would like to put a system break on measure 33 however doing so would stretch 31 and 32 too much. Would prefer to have blank space after 32 and and make the fill percentage on that line 100%

No need to insert blank bars, just move the system end handle to the left.

okay thanks. So there isn’t any project wide layout option so it doesn’t have to be a manual process? Asking because there is one for vertical spacing

There’s a default option, but it only applies to the final system in flows. Mid-flow not-fully-horizontally-justified systems are generally quite rare in published music. Perhaps you could adjust your casting off on the previous page and find an extra bar to fit with bars 31-32 instead?

On a side note, your page number 3 is at the top left of the page but is outside-edge aligned, meaning it’s aligning with the right edge of its text frame. If you want all page numbers to be top-left, you might want to update the page number paragraph style. Or, if you don’t want that, check this page for local page template overrides and/or edit the Default page template to make sure page number text frames are in the correct place for how you want them to appear on left/right pages.

(Layout Options apply to selected layouts only, but all flows in those layouts.)

Okay got it, thanks! Yeah I’ve never seen it, but there is a lot of different formatting things that happen with recording sessions, I didn’t know if that could have been something to do.

Thanks for noticing that issue! It definitely was a template issue. Must have happened when I was editing it and hitting the copy to l-r

On the same topic, is there a way to not make the music clash with headers? Using manual moving as a last resort. I approached it by using the templates to lower the top border of the music frame but that doesn’t always work and I’m not sure if that is the correct approach either

One can increase the padding below your header IIRC.
Am running late or I would look up the info for you.

The first picture looks like a collision with a flow title.
You can add a flow heading bottom margin in Layout Options > Page Setup > Flows

For the second picture you may play with the “Music Frame margin”.

But both will affect the whole part.

The main problem is, that the top of the staff is really busy. Maybe move the bar numbers to the bottom? Tempo markings are rather large, if you compare it to the page size.

Thanks for the replies @Derrek and @Nukkul . That’s what I was looking for!