Padshop 2 crashes cubase 12

padshop 2 is unusable in cubase 12…if i click on one of the presets it automatically crashes cubase…
a error box appears if it doesnt crash and just hangs if i unload padshop ,cubase freezes and needs closing.

can anyone help?thanks

Please run the Steinberg Download Assistant, click your version of Cubase, and download the latest version of Padshop 2 and its content from the list that shows up to the right.

hi thanks for reply sorry late reply ive been on holiday.
ive already got the latest version installed and reinstalled all thye content …its not saying in cubase 12 padshop is not activated on the new authorising software but if i click on my dongle its still saying its authorisd and ok.
in previous versions of cubase its stillvery buggy but at least it loads my content.
when i clicked on the new c12 authoriser its saying only dorico 3 and c12 are authorised if i click on anything it says do you want to delete offline authorisations so i click back off and do go past it …
any help

Padshop 2 is included as part of the Cubase Artist/Pro 12 license. It’s normal to not see it in the Steinberg Activation Manager if you didn’t purchase it separately.

Do you have a separate Padshop 2 license stored in an USB-eLicenser dongle? Try running the eLicenser Control Center and clicking Maintenance to the top right. What happens if you close Cubase, disconnect the dongle and try to load Padshop 2 in Cubase 12? Maybe there’s some sort of conflict somewhere.

Here’s the latest versions of all relevant Steinberg software. Please double check if it’s all up to date:

Padshop 2 (2.1.0) – Click the Padshop 2 logo
Cubase 12 (12.0.40)
Steinberg Activation Manager (1.4.0)
eLicenser Control Center (6.12.8.3312)

Additionally, if you’re on Windows 10/11, it’s recommended to update to version 21H2 or higher. Check Windows Update if you disabled automatic updates.

hi thanks for replying…
i bought the padshop pro update years ago and it seems its a conflict with the zero gravity soundpack …when checking its crashes padshop everytime i click on any of its presets.
everything is upto date except cubase im on 12.20 ,reason being is im getting lots of issues with 12.40.
im currently on window 10 21h2 just done a check it says im upto date.

checked my vouchers and only got the for wavecast and grooveagent 5/wavelab11 not thing for any of my other products such as halion 6…etc

martin will this fix my problem im having…im getting error messages saying my zero gravity liscence has timed out but it hasnt because i bought it and its on my dongle.
it was working ok up until a few weeks ago and now doesnt work it crashes and says i have liscence for it.

Hi,

How does the license look like in the eLCC, please?

im using elc version 6.12.8.3312
it says padshop pro extension

I’ve split these posts and moved them to your previous topic about this issue.

Please post a screenshot of your eLicenser Control Center window.

Did you try redownloading and installing the Zero Gravity expansion from the Steinberg Download Assistant?

Hi,

Please make sure the USB-eLicenser Number and the Soft-eLicenser Number are blurred.

hi yes ive tried reinstalling zero gravity but i was getting error 1603.
theres also two zero gravitys on steinberg downloader v1/v2 im getting error saying i dont have zero gravity liscence but i do because its been working for years heres a few screen grabs.
zero gravity error Capture

“Padshop Pro Extension” upgrades Padshop 1 to Padshop Pro. Padshop Pro has been replaced by Padshop 2, which is included for free with Cubase. It doesn’t include a Zero Gravity license.

If you don’t have a separate license for Zero Gravity, then you can’t use it. You’ll have to purchase the library separately.

Please check your MySteinberg to see if the license has been stored in a different Soft-eLicenser or dongle, if you did purchase it.

Please uninstall the Zero Gravity expansion if no license is available.

hi i purchased the padshop 1 pro update and it came with zero gravity…its been working fine in padshop 1 and 2 its only recentlly since i updated padshop to newest version that ive had these problems.

im getting the error ZERO GRAVITY PRESETS NOT FOUND …ive tried reinstalling but its not installing them or its not finding them the zero gravity samples are installing i can find its pack just no presets…
any idea where i can get them?

That’s not helpful. Do you have a Zero Gravity license or not? If you don’t, then you can’t use this library, period.

Zero Gravity for Padshop 2 doesn’t use an installer. The presets come as .vstsound files that you can download from the Steinberg Download Assistant. Please uninstall the presets from Windows if you used a installer, these are outdated and likely going to cause issues.