Padshop stays soundless

I just installed Padshop. But i get no sound outside. The waveform display is always empty. Could anybody help me please?

Same here, but I installed Padshop through the Cubase 6.5 update…

No waveform can be loaded, so no sound comming from the synth.

What OS are you using? Steinberg told me that this is because i´m using WinXP. But i cant belive that XP is causing this problem really.

I am using Win7 64bit, with the 64bit version of Cubase 6.5.

Is there something wrong with the Padshop.vstsound file which seems to not load the waveforms ?

Maybe you should contact the Steinberg support too. So they see that this is not a problem of the OS. Would be great if you could post the answer of them!
padshop_without_waveform.JPG

One more. No waveforms. Installed Padshop through the Cubase 6.5 update. OS in Windows 7 64-bit.

And another. Nothing Win 7 64-bit.

Just upgraded to 6.5 artist. Also nosound padshop WIndows 7 Prof 32Bit same issue

maybe artist version ?

Gr
Michael

No waveforms in the editor window & no sound here either, but the presets load and you can see the menu of wavs in the little select box at the top right of the window.

Win7 32-bit Cubase 6.5 update

H

Padshop works here, the only thing I did out of the ordinairy is to choose another location.
The installer wanted to put everything in the download folder. There was a question about it, that maybe there wasn’t enough space, and that the data after installing it could be removed. Anyway, I located it on my second drive.
See my sig for set up.

Greetz Dylan.

Same issue here. No sound from Padshop, waveforms are also empty.

I tried the advice of Sir Dancelot but still nothing.

I have also tried to find the files in different locations / folders but am unable to locate them, it appears that the files are not extracting correctly.

Can anyone confirm that the files are extracting from the installer?

Hi @ all,

please follow the step-by-step guide:

https://www.steinberg.net/forum/viewtopic.php?f=168&t=19922

Hi,

After some manipulations it is working correctly now.

I don’t know if it is due to the fact that while the first instal of 6.5 update I did skip the “eLicenser Control Center” installation thinking that mine is already up to date, but in fact it wasn’t.

So I reinstalled Cubase 6 than the 6.5 update and it’s working fine now…