Padshop Trial Stack in 5.10 old update for cb5

I’ve downloaded from the trial padshop and it root to a asknet Spanish page which follows the transcript download trial in the choose-able language for the installation, following the installation it has declined the eLicenser control undetected but followed the installation as it notes to not starts without the legal key.

I had copied the file downloaded to another root and it one not moved “deleted”, it has moved to my trash and there with a empty trash it has declined to go out With the following descriptive “DC.1” Problem related to not empty the trash as conflictive: “What it means?” - After awhile it has being cleaned at the trash by itself, but not about the icon change. I’ve deleted another icon to see if it empty the trash and it has been naturally cleaned and backed to normal, but not without effectively change the integrity of my system in code: what it mean?

The final installation has worked with no warnings about the eLicenser after a update in the eLicenser itself, but at the ditch it has not worked as trial installation. After a uninstall for the update 5.10 in cubase and re-installing padshop, it worked as trial.

It’s not incredible how it’s so rudimentary as appliance and compatibility?

Maybe you could post in your native language. There might be someone who can understand you!

Maybe you’re something before.

I bought the product, and there since was a trial flavor in presets. Therefore no presets, and them the purchased installed with the gravity pack the same without presets.

It’s purchased on-line.

I found that something within the Gravity pack aside the plug-in, but it do not rule in cubase like sure.

Forget About it!

I found that as a configuration on Media Bay I had made before for the control room, which has described as mono not stereo and therefore responded as Stereo. Whether is following media selection not selected, simple solution! Awesome plug-in! I’m afraid about that in poly for the surrounding soundscapes…