Page number is missing on some pages

Hi,

I’m missing the page number, only on some pages:

{@page@}/{@pagecount@}

Should print on each page…

image

but on some page it is missing:

image

User problem, feature or bug? :wink:

Regards
HZ’s

Did you set the option to display the page number up only one the left Page Tamplte and not the right (or vice versa)? That is the first thing to come to mind.

Or did you revise the Page Template after you already had used overrides on some pages, in which case the Page Template will not supersede your overrides?

Check your paper alignment if your printer’s is adjustable.

Check these options including one for hiding page numbers above flow headings at the top of the page.

Nr. 5 from your link is the solution :

Layout Options:
"…Choose one of the following options for Page number in header:

  • Show above flow heading…"

Thanks you guys!

…now I decided to set the page in the footer…
…on “First page” it’s missing on “Standard” it works…
…can’t find the layout options for the footer…

:upside_down_face:

Have you added a text frame containing the page number token to the bottom of the First page template?

yes. :shushing_face:

If the page number token is on the First page template, but isn’t appearing in the layout, perhaps your first page has a local page template override.

Without seeing the project file itself, there’s nothing else I can offer apart from a game of 20 questions…!

…There was a local override…

Thanks