Panning Glitch in Cubase

Ever since upgrading to Cubase 7.5.2 and 7.5.3 I started having a bizarre issue with all of my midi tracks becoming panned hard left. I went on a wild goose chase trying to fix this and have run out of ideas. Just now I am returning from a dinner break to find my midi channels panned hard left again, although Cubase was left idle.

To make a long story short, I’ll preface this by saying I have tried the following:

-Tried two midi keyboards
-Uninstalled Eucon
-Deactivated all MIDI inputs to Cubase (leaving just “Keystation Pro 88” as input"
-Disabled Quick Controls

Oddly enough this DOES NOT happen with VST instrument channels. Only MIDI channels are becoming panned, and usually there are a few MIDI channels that remain untouched. According to the cubase mixer, about 60 of my midi channels are panned -63 (hard left), one was panned C and the rest were set to OFF. Like I said, I worked on a piece that used about 4 channels, I panned them center, and then when I returned a few hours later they were panned -63.

Has anyone experienced this? Should I re-install Cubase?

i saved a project after panning center, and after cubase crashed, I reloaded the project and the tracks were panned left again. Euphonix and Nektar are disconnected from my system, but I wonder if it has something to do with their driver…

Interesting test results folks…I pan the track CENTER in VEP while VEP is disconnected. Open Cubase. Track immediately becomes panned left by the act of opening the project. There is no panning data in the track or anything, it just defaults to panned left…

I suspect this might have something to do with the fact that my project file crashes or becomes corrupted so frequently. On a fresh project I dont have this issue. so I suppose once the crash bug is fixed the panning glitch might go away as well…

I have this too. My culprit is Nektar Panorama P6 / Cubase interaction. It wasn’t enough to uninstall it (P6), only removing the .dlls from the component directory did the trick. The problem is that “Cubase defaults the Pan parameters on MIDI tracks, which just send MIDI CC 10 to any instrument associated with that track defaults to ‘Off’, which is not a valid MIDI message.”

In my case, the problem was solved by manually panning every midi track (center) manually. Still, when creating a new track it’s automatically hard panned to the left.

So there is no way to completely solve this without reinstalling windows then? or did removing the DLLs fix it?

Its only panning with midi tracks, right?

In that case your work flow is wrong if you ask me even though Cubase has a bug?

My friend, why are you panning the midi tracks? Its only very rare times that you need to pan the midi tracks.

—> What you should pan and what all other users pan is the synth audio track or the instrument track itself.
Same goes with volume. Never ever change the midi track volume itself. Never!!!

Set all the midi tracks volume and panning to setting OFF.
To mix, lower the the synth audio track and the instrument track itself. To pan----> Pan the synth audio tracks and the instrument tracks. Same mixing goes with Audio tracks, FXs and group tracks.

Just friendly help get going…

Best Regards

I totally agree freddie, but I would open my project and find that all the midi channels were panned AND my vienna ensemble pro template instruments had responded to this (so now the kontakt instruments are all panned left)

Super annoying. Uninstalled Nektar.

I have the same problem. I was working with 7.5 on a Macbook Pro and now I’ve moved back to a Win 7 PC - both 64 bit. Exactly the same problem on a Mac and a PC with the P6 connected. Midi tracks are being panned hard left. Really annoying and I’m wasting a lot of time re rendering audio exports because of it. I’ve contacted the people at Nektar. Might be an idea for youto drop them a line too so they know it’s a widespread problem?


Still affecting me even after removing Nektar software. Contacted Nektar about trying to do a complete removal.

I got a reply which said it’s a confirmed bug which they’re working on.

And yesterday they advised me to remove the P6 Cubase integration using their uninstall program until a bugfix is ready. Seems lik they’re on the case so hopefully it shouldn’t be too long. I’ve asked them to mail me when it’s ready so I’ll post here when they do.


Its kinda weird, I have got nothing to do with Nektar but I have got the panning to the left problem but on my vst instrument channels, also even with cubase minimized. I am not sure about the midi, didnt use that in the last months but I will check it out.

But frustrating it is.

I uninstalled Nektar software and still have the issue sometimes. Is that what you are saying? You dont own a Nektar but have experienced this issue?

wow a bit late, sorry for that… but yes, that was what I tried to say…

So is this resolved?
No with me. I am having the same issue…
help please…I am having it is most of my VSTs.

yeah still happening for me sometimes.

Bump. Problem appears to still exists in Cubase 8.5.15, although it’s an old project and I wonder if I should consider it a corrupted project. I can also see Cubase midi tracks that indicate panning to the left. The “MIDI pan” slider in the inspector appears panned hard left, even when I send the MIDI channel CC10 information to pan things back to center. Even if this slider is not designed to respond to CC10, it is apparent something caused cubase to pan all of the midi tracks hard left.

After a fresh windows the problem was solved for me, have not seen it since then.

Goodluck with it!

I have been cursed with this bug too and I’m using the latest Nektar drivers :frowning:

Installed a fresh windows and it it still not working in Cubase Pro 9 I see. :frowning: Got it again,