Panning in cubase elements 11

Hello, if everybody kows? When i record guitar in mixer i pan 100 % left or right, but i hear sound on both of my headpfones. Theres some changes in sound, but i hear in both headphone. When i start only guitar for example in master meter show me only left or right, depend where i pann guitar, but i steele hear in both headphone. I hope you underestand what i try to say ( sorry on my bad English ),. stereo in and stereo out is in chanel. Thx

What is your audio interface?

For guitar, it is most commonly a mono output. You should , in that case, be using a mono input bus in Cubase.

I use Tascam us 2x2. I will ty make video later.

I guess you still hear your input signal.
Turn the monitor balance dial all the way to the computer side for mixing or hearing the signal with the playback FX. Keep in mind that it adds latency (processing time).
For playing guitar to record it, use the other (input with no latency) side.

Additionally, in the settings dialog of the interface, you can switch your input monitoring to mono or stereo.

Thx, i will try this. I ll inform you of results.

I try with VST, and i pann, but i steel hear 1 or 2 % in my opposite ear. Now i do without any interface. My headphones are ATH ATC 500, but i doubt that is some issues with headpones.

Maybe your headphone has more crosstalk than you expect?

What does this mean? Onboard sound chip?
Don’t expect high quality audio.