Panorama Fader Darstellung

Hi zusammen,

mal wieder ist ein Problem aufgetaucht, dass man bestimmt ganz einfach lösen kann, ich finde aber nirgendwo wie und habe schon alles durchgesucht und geklickt.
Seit dem Update auf C8 (das nun schon ein paar Monate her ist), werden die Panoramaregler bei der Mixconsole Konfig 1 viel größer dargestellt als bei Konfig 2. Das nimmt wertvollen Platz weg.

Siehe Bild…

Wie kann man das ändern? Oder ist das ein Buggibug der schon tausendfach erwähnt wurde :slight_smile:?

Vielen Dank schonmal!
Panner.jpg

So wie auf dem linken Bild, sieht normalerweise der mehrkanal Panorama Regler aus, wenn mich nicht alles täuscht…

Ja, das ist die Panner-Ansicht für Surround.
Meine mich zu erinnern, dass dies passieren kann, wenn man ältere 7er-Projekte in C8 importiert.
Versuch mal einen GUI-Reset (Dreieck im Mixer, Reset)

Hi,
ich hatte das kürzlich auch, bei mir war in Halion 4 ein Streicher-Preset mit Surround-Routing geladen.
Dieses auf Stereo umgestellt und alles wieder gut…

Gruß, Vacsy

Hi,

also zurücksetzen hilft leider nicht. Außerdem werden da ja auch alle inserts gelöscht. Wenn ich dann den Mixer schließe und wieder öffne schmiert C8 mal wieder ab…Manohman. Ich mecker ja bei sowas ungern weil mir Cubase gefällt, aber eigtl. sollte man da mal Schadenersatz von den Steinis einfordern für verschwendete Arbeitszeit :wink:

Ja das waren ursprünglich Templates die ich mit C7 erstellt habe. Daran liegt es wohl. Aber man kann doch nicht bei jedem Update nen ganzen Tag investieren um seine Templates neu zu machen?!?!?

@ Vascy:
Danke für den Tipp. Aber daran kann das bei mir eher nicht liegen. Da sind viele unterschiedliche Libs geladen, ohne Surround Routing.
Dass es aussieht wie der Pan für Surround ist mir auch schon aufgefallen. Gibt aber trotzdem nur die beiden Kanäle L und R.

Das Problem hatte ich neulich auch mal. Bei mir lag es an Kontakt 3, der hatte default-mäßig einen 5.1-Kanal im internen Mixer, auch wenn ich nur ein Stereo-Instrument geladen hatte. Wenn es darin liegen sollte, musst Du den Kontakt neu konfigurieren (Surround-Kanal löschen), die Konfiguration als neuen Kontaktstandard speichern, Kontakt und Cubase schließen und beides neu starten. Hat mich auch ziemlich Nerven gekostet, bis ich herausgefunden hatte, woran es lag.

Hi,

wie Rolander schon beim Kontakt erwähnt hat, muss auch bei Halion nicht unbedingt ein Surround-Patch geladen sein.
Es kann durchaus sein, dass bei der Vergabe der Einzelausgänge auch ein Surround-Ausgang gewählt ist.
Siehe > InstrumentRack >>> check die Einzel-Ausgänge deiner VSTis.

Alternative: kann auch sein, das bei den VST-Verbindungen ein Surround-Out dazugesellt hat.
Passiert öfters beim Übernehmen älterer Projekte…

Gruß, Vacsy