Parenthesised hairpins

I’m missing something really basic here, but I can’t find what it is. I can’t get hairpins parenthesized, although the slider button works immediately for dynamics. Do I need to ‘press’ an additional button somewhere to get it to work?

Maybe this is what you’re looking for :

check “Parenthesized”

That’s it!

Btw, it would be a nice addition, if grouped dynamics could be parenthesized as a whole, e.g.:
(p < f)

This way maybe?

Select p use Prefix with left parenthesis

Select f use Prefix with right parenthesis

That’s possible, but than the placement of the “(” in the prefix looks odd compared to the real parenthesis.
Screenshot 2021-03-29 225305

Gosh, I’m really flummoxed now, because that slider was indeed the one I couldn’t (and still can’t) get to work with hairpins . I selected one and activated ‘Parenthesized’:

  • and nothing happened. However, if I select the forte dynamic and used the same slider on that, then that forte marking does get put between parentheses. Why is hairpin-parenthesizing still eluding me?

Can you attach the project itself so we can take a look, Gareth?

Thanks, Daniel. It is strange - I tried the exact same command on a previous project and it worked just fine. The Dorico file of the project under discussion is too large for upload, and the zipped version isn’t much smaller (for some reason). Is there a standard way to send a sample, or do I make a copy of the whole thing and delete some of it?

If it’s currently set up for playback, save a version with the Silence playback template and see if that reduces the file size enough (it should bring it down a fair bit).

Hi Lillie - I’ve saved a copy with the Silence Playback template, but it’s only 1KB smaller than the original! (I’m using NotePerformer only - might that be the reason?) I did try the upload, but got the same response.

You can email the project to me, Gareth. Send me an email at d dot spreadbury at steinberg dot de. Please let me know where in the project the troublesome dynamics can be found.

That’s very kind of you, Daniel. I’ll do just that. Gareth

Greetings! I recently ran into the same problem in actual Dorico version (4.2.0).
Parenthesising multiple dynamics results in parenthesising every single marking, even though dynamics are grouped. The prefix-suffix trick does not work if there’s no second dynamic marking at the end.
The workaround is to start with using “(” prefix option for the first marking, as suggested above, to add another intensity marking after a hairpin, add “)” suffix and choose “hide intensity marking” option. Start offset might be good set to smth like -1/2.
Screenshot 2022-09-20 at 18.19.53

Welcome to the forum, Andrey, and thanks for the tip!

In your screenshot, what do those extra stem- and beam-like lines mean?? (I see they connect notes of the same pitch, but why?)