Parts Not Showing in Full Score even when added to the full score layout

I cannot get the full score to show all parts even when they are activated to be part of the full score layout.

No matter how many parts are selected, it will only show the highest part (in score order) in the full score layout.

Go to the Vertical Spacing page of Layout Options: looks like you’ve set Dorico to hide empty staves on all systems, including the first one!

Problem solved! Thanks!

Also I did manage a work-around. I set up my template score in Dorico 1, and then opened it in Dorico 2 and it worked.

But from now on I’ll avoid making it hide empty staves including the first one by default. Thanks!