"Paste relative to Cusor" N/A in the key editor...

“Paste relative to Cursor” doesn’t work in the key editor with notes … why not?

Please fix this issue

Works good here. I use this all the time in the editors and project window (Ctrl/v).

Regards :sunglasses:

what are you talking about? ctrl+v is just simple paste. not ‘paste relative to cursor’ i was talking about…

Here is what I am talking about…

The default key command listed in the operating manual for “paste relative to cursor” is shift/v. Since you reported that it was not working for you I mentioned that I use ctrl/v. So try ctrl/v if shift/v does not work for you. I have no idea why mine is setup to use ctrl/v for relative to cursor and shift/v for just paste. In Cubase, it always worked like this for me and I never changed it.

To recap… when I use ctrl/v, whatever is copied gets pasted to the right side of the cursor location. Again, it works the same for me in the editors and project windows. Meaning, in the editors, it will paste the note (or group of notes) to the right of the cursor location. In the project window, it will paste whatever was copied to the right of the cursor location on the highlighted track (it could be a different track from where you copied from).

Bottom line… for me the “paste relative to cursor” works with no issue. If the above suggestion does not work for you try going into the key commands and check what kc is set for “paste relative to cursor”. Maybe somehow it was changed. BTW… when I open the key command menu and look at the “paste relative to cursor” kc it is set to shift/v. So again, I have no idea why mine works with ctrl/v.

The only other assist I can suggest is that you might have to refresh the Cubase key command preference files. The KB troubleshooting procedures are here.

https://helpcenter.steinberg.de/hc/en-us/articles/206618850-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Windows

https://helpcenter.steinberg.de/hc/en-us/articles/206618850-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Windows#preferences

Regards :sunglasses:

@kingpin Did you ever figure this out? It’s not available in my key editor either. Could be so useful!