Pauses/position within beams

Can anybody tell me where I can find the dialog box in order to fix globally the positioning of pauses/beams like these?


In a condensed staff? I’m afraid you can’t.

In a non-condensed staff you can adjust the “Gap between outside of rest and inner stemlet end” and the “Ideal distance between innermost beam and rest” in the Engraving options: Notes / Stems.

Ist is a piano-score/left hand, bass clef.

Notation Options > Rests > Rest Positioning > Coincident rests of the same duration in opposing voices > Show only one rest.

No, since this is a counterpoint I need 2 pauses! – I am afraid this is a bug (“changing the gap between outside of rest and inner stemlet end” in the Engraving options did not produce any effect).

Hi there

Your example isn’t using stemlets, so the setting you refer to won’t apply.

As far as I’m aware, Dorico won’t perform any collision avoidance for rests and beams unless you are using stemlets for rests within beam groups (Notation Options > Beam Grouping > Beams and Rests).

Nor (again, as far as I can see – I don’t tend to use them) can you enable stemlets for a selected rest.

So, to have the rests avoid the beams, your only course of action is to do it manually via the Cmd-8 (Ctrl-8) Properties panel by setting the rest position (in Write or Engrave) and extending the stem lengths (in Engrave mode).

Also, as you want functionality that Dorico doesn’t currently have, I guess it’s a feature request rather than a bug report.

Hope that helps, though it’s not the answer you were hoping for.

Setting the rest positions manually via properties and extending the stem lenghts, as suggested by Jeremy.