PC Optmization for 2015

I’ve been getting “hickups” to my audio playback for a while. I just upgraded from a RME interface to an Apollo and still having the issue.

I’ve gone through my msconfig and turned off everything that is not important. I’ve recently been told that I still needed to optimize my new PC for audio production. I thought that most of those issues were no longer relevant with faster processors and Win 7.

Any thoughts on this? Comp info is below. Thanks!

Have you checked that there aren’t driver issues with http://www.resplendence.com/latencymon ?

The Fireface is a pretty good interface. Do you find the Apollo sounds noticably different?

Cubase 7.5 introduced occasional freezes on my Windows 8.1 computer. I THINK they have gone away with Windows 10 and Cubase 8. I don’t know which deserves the credit.

Disabling services can have unexpected consequences. I suggest you revert to the standard setup. Maybe go to Network and Sharing Centre and disable your network card during Sibelius sessions.

Nobody seems too sure whether the Processor scheduling: Background Services setting matters on today’s multi-core processors, but there’s no harm in trying it.

I’d reckon 8GB RAM to be the bottom line for a modern DAW.

you got your hands on 8.5? what is in it?

Thanks for the replies.

I do believe the Apollo had added a bit more clarity. I did love the RME too. I was hoping that the Apollo running FW 800 as opposed to the RME on 400 would be better from a latency perspective but I’ve actually not had as good of luck trying to run at lower setting. More pops and artifacts than I would have expected.


on what sample rate and buffer size ?

44.1, 32 buffer is virtually unusable. 64 is better but I’m feeling much more latency at that size than I did on my RME at the same buffer.

how many tracks ?

just audio ?

Two or three VSTs and just a few audio tracks. Usually Stylus, EZ Drummer 2 & Halionsonic Nothing crazy at all.

can you try running just audio in cubase and test also on say wavelab or soundforge…well even audacity (with say 20 tracks)

sorry for all the questions …and instructions but want to narrow it down

try also different asio drivers just to test ?

Apollo and Cubase 8 should give you enourmous power…its really just a simple setting somewhere I think

Under system > power options is Steinberg Audio Power ticked

are you booting , recording and streaming samples from the same drive ?

How is Appollo connected ? ADAT ? can you go into Apollo interface software and change clock settings with Cubase clock settings to internal and external and see if it helps ?