PC Specialist laptop users? Having problems with Cubase Pro 12?

I built new laptop Fusion Studio 14" from PC Specialist.

Intel i7 4-core
16 G RAM
Windows 11

Arrived about a week ago and seemed OK but Cubase Pro 12 has been rather buggy on it (my old i5 ran better) with audio drop outs, start up freezing, and sometimes the internal fan blowing crazy. I’ve tried using these suggestions https://helpcenter.steinberg.de/hc/en-us/articles/360008589880-Windows-How-to-set-up-and-optimize-a-Digital-Audio-Workstation and seem only partly helpful.

In terms of audio drop outs, have you have similar issues?

If you have audio drop-outs, then there’s a few possible reasons:

  1. There may be some driver or software for some other part of the system that locks out the sound playback for a few milliseconds, enough to cause drop-out. LED control and fan control and BIOS control and thermal monitoring software shipped by laptop/motherboard/hardware vendors tend to be in this category; they are generally all terrible and are just made to look good in the store. (And even third party software may not be able to poll sensors or change LEDs without drop-outs – the hardware itself for these things is usually quite cheaply designed.)

  2. The sound driver you use changed. Are you using ASIO 4 All, or something else?

  3. Buffer size or other configuration may have changed. What buffer size have you configured? Does the problem go away if you make the buffer size larger?

  4. Some particular hardware may simply be incompatible. This is very hard to debug without hands-on on the laptop, and knowing what you’re looking for, so if you can get help from whomever sold you the laptop, that would probably be the best (assuming they know what they’re doing, and aren’t sales/order-taking people.)

1 Like

Thanks, jwatte, for the useful feedback. I’m looking into these.

One example is that I’ll load Cubase and nothing will play; then I restart and it will. I’m using UA’s Apollo Twin and I’m assuming that something isn’t connecting the first time although I can identify the Twin using Console. My buffer on the Twin moves between 256 and 512 usually; when it’s on 32 of course I can immediately hear the cut-outs.

I’ve put on the PC Specialist forum how to turn off the soundcard – it’s something that had some THX crap installed on it. I’ve disabled that driver though.

Another example is playback will play only a few tracks and then a second or two goes by and the rest of the song will begin playing. I’m adjusting the Cubase audio performance settings to see what works best.

I guess I assumed that the PCSpecialist laptop setup as “pro workstation” may not be what I expected. They do offer a lot of pro audio configs but it’s my first time buying one from them. Honestly at this point my old Terra Intel i5 worked more solidly.

Thanks again.

You problem might not be because " something is missing ", but could be because your new machine came with some ~useless bloatware that drags resources.
Go check the “Startup” tab in your Task Manager and disable about everything, except what you know is essential.

1 Like

Helpful! Will check on this now.

Unnecessary, as you can simply disable Enhancements on your Interface’s WDM devices in the Sound Control Panel. The internal sound card being disabled is not going to stop Windows from applying this to the UA Interface’s WDM Sound Outputs if this option is enabled and remains so.

Also, make sure Spatial Audio is turned off. This stuff is all usually off-by-default, anyways…

However, this is usually not going to affect anything going through ASIO, as that is a different “path.” Disabling the built-in sound card is not going to do anything but force you to pass all system sound through your interface (which I never do… but I guess some people may want that?).

Sounds like a buffering issue?

“Pro” for what? Video Editing? Graphics Design? Music Production? Software Development?

“Pro” shouldn’t be viewed as a catch-all phrase for everything any type of professional would use. Different “professional domains” have different tech requirements and differences nuances that can affect what tech they purchase.

Laptops are notorious for having DPC Latency Issues, so you also have to factor that in. Machines that have this issue can be bad for music production while being just fine for other “Professional” tasks that aren’t as adversely affected by it.

Thanks, Trensharo. With the UA gear, I use their drivers (not ASIO4All, etc). Only choice with UA and is updated and working fine. In Control Panel for Sound (speaker properties), I ticked “disable all enhancements”, turned off Spatial sound, but left the ‘exclusive mode’ on.

In Realtek audio driver, I turned off Spatial sound format and signal enhancements which states “which allows signal processing by the audio device.”

I disabled the THX driver in device manager.

Yesterday’s recording and mixing session I had the Performance screen on and it finally didn’t have any red peaks. Hard to say though if this is directly caused by above.

As for the “pro” stuff from PCSpecialist. I configured one that exceeded Steinberg’s specs for Cubase Pro 12. So I expected that in terms of basic performance it would not suffer from degraded audio–and I’m not running 100+ tracks nor use a ton of plugs.

Appreciate the post and advice.