Perc Kit with one line, but with upper and lower note

I’m working on a layout and parts

of an XML-file (from Finale). The composer notates 3 Tamtams (small, med, big) on a single line, but with upper and lower notes (see pdf-Screenshot from the original score). How to create this?

You can do this with a single tam-tam percussion instrument, and set up playing techniques that can sit above and below the staff. Then input notes with the corresponding playing technique.

Hi, Lillie,
thank you for your advice. I added 2 technique-specific notepads (see screenshot), but I was not able to shift a note with SHIFT+OPTION+ARROW-UP/-DOWN (Mac)

into another playing technique. Every note remains on its “natural” position centered on the staff.
What did I wrong?


Are you selecting existing notes that belong to this Tam-tam instrument and using that key command?

If so, can you please share the project file in which this is all setup for either myself or someone else to investigate?

Tamtam-Test.dorico (490.0 KB)

Works fine here, when selecting the corresponding notes in Write mode and using the appropriate key command. Have you checked you’re using the right key command for your keyboard language? (Especially if you’re running Dorico in German?)

Tamtam-Test_LH.dorico (489.9 KB)

Sorry, it doesn’t work. I exactly used the combination

Umschalttaste-Alt/Opt-Taste-Pfeil-nach-oben-Taste (Shift-Opt-Arrow-up), but nothing works. The only thing is, that the rhythmic markers appear, but with a grey background. Totally strange!

I really need the feature with alternating notehead-positions for a customer. Which options are left?

The floating bars with the grey background are the system track. You can see rhythmic subdivisions in them when you hold down Alt/Opt.

It’s possible that the key command on your machine is different or not working for some other reason. Have you changed the key commands for raising/lowering notes by chromatic step? You should be able to find them in Preferences > Key Commands > Note Editing.

Yes, the key command has been altered to SHIFT+ARROW UP :slight_smile:

One problem is solved, but the next appears immediately:

The upper line shows the triangle as it should be: two voices in a staff. It’s from an XML import. The lower line should be the “correct” triangle with a one-line-staff AND two polyphonic voices. How to do that?

  1. Add a triangle
  2. Edit its percussion playing techniques so it has a technique whose notehead sits above the staff and another whose notehead sits below the staff
  3. Input a chord, comprising one of each of those techniques